Wed, 19 Jan 2022 21:09:42 UTC | login

Information for RPM rh-perl526-perl-macros-4:5.26.3-405.el7.aarch64.rpm

ID155158
Namerh-perl526-perl-macros
Version5.26.3
Release405.el7
Epoch4
Archaarch64
SummaryMacros for rpmbuild
DescriptionMacros for rpmbuild are needed during build of srpm in koji. This sub-package must be installed into buildroot, so it will be needed by perl. Perl is needed because of git.
Build Time2019-01-14 12:11:57 GMT
Size64,892
5f13d80c95b34407a53d6796db54b1e7
LicenseGPL+ or Artistic
Buildrootsclo7-rh-perl526-rh-el7-build-54955-212048
Provides
rh-perl526-perl-macros = 4:5.26.3-405.el7
rh-perl526-perl-macros(aarch-64) = 4:5.26.3-405.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rh-perl526-perl(:MODULE_COMPAT_5.26.3)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib/rpm/macros.d/macros.rh-perl5265,848
Component of No Buildroots