Tue, 23 Apr 2019 04:08:18 UTC | login

Information for RPM rh-ruby25-ruby-2.5.3-6.el7.aarch64.rpm

ID155354
Namerh-ruby25-ruby
Version2.5.3
Release6.el7
Epoch
Archaarch64
SummaryAn interpreter of object-oriented scripting language
DescriptionRuby is the interpreted scripting language for quick and easy object-oriented programming. It has many features to process text files and to do system management tasks (as in Perl). It is simple, straight-forward, and extensible.
Build Time2019-01-15 09:46:27 GMT
Size79060
9b13604937df19656d2d8c61eed9061a
Buildrootsclo7-rh-ruby25-rh-el7-build-55019-212490
Provides
rh-ruby25-ruby = 2.5.3-6.el7
rh-ruby25-ruby(aarch-64) = 2.5.3-6.el7
ruby(runtime_executable) = 2.5.3
scl-package(rh-ruby25)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/opt/rh/rh-ruby25/root/usr/bin/ruby
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypt.so.1()(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libruby.so.2.5()(64bit)
rh-ruby25-ruby(rubygems) >= 2.7.6
rh-ruby25-ruby-libs(aarch-64) = 2.5.3-6.el7
rh-ruby25-rubygem(bigdecimal) >= 1.3.4
rh-ruby25-rubygem(did_you_mean) >= 1.2.0
rh-ruby25-rubygem(io-console) >= 0.4.6
rh-ruby25-rubygem(json) >= 2.1.0
rh-ruby25-rubygem(openssl) >= 2.1.2
rh-ruby25-rubygem(psych) >= 3.0.2
rh-ruby25-rubygem(rdoc) >= 6.0.1
rh-ruby25-runtime
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 10 of 10
Name ascending sort Size
/opt/rh/rh-ruby25/root/usr/bin/erb4855
/opt/rh/rh-ruby25/root/usr/bin/ruby68648
/opt/rh/rh-ruby25/root/usr/share/licenses/rh-ruby25-ruby-2.5.34096
/opt/rh/rh-ruby25/root/usr/share/licenses/rh-ruby25-ruby-2.5.3/BSDL1282
/opt/rh/rh-ruby25/root/usr/share/licenses/rh-ruby25-ruby-2.5.3/COPYING2537
/opt/rh/rh-ruby25/root/usr/share/licenses/rh-ruby25-ruby-2.5.3/COPYING.ja2624
/opt/rh/rh-ruby25/root/usr/share/licenses/rh-ruby25-ruby-2.5.3/GPL18092
/opt/rh/rh-ruby25/root/usr/share/licenses/rh-ruby25-ruby-2.5.3/LEGAL36676
/opt/rh/rh-ruby25/root/usr/share/man/man1/erb.1.gz1529
/opt/rh/rh-ruby25/root/usr/share/man/man1/ruby.1.gz6837
Component of No Buildroots