Sat, 04 Jul 2020 16:30:22 UTC | login

Information for RPM libvirt-daemon-driver-network-5.0.0-1.el7.ppc64le.rpm

ID155533
Namelibvirt-daemon-driver-network
Version5.0.0
Release1.el7
Epoch
Archppc64le
SummaryNetwork driver plugin for the libvirtd daemon
DescriptionThe network driver plugin for the libvirtd daemon, providing an implementation of the virtual network APIs using the Linux bridge capabilities.
Build Time2019-01-16 14:51:24 GMT
Size425336
6501e1309e3c8a11321f95b170b5ae29
LicenseLGPLv2+
Buildrootvirt7-libvirt-latest-el7-build-55069-213088
Provides
libvirt-daemon-driver-network = 5.0.0-1.el7
libvirt-daemon-driver-network(ppc-64) = 5.0.0-1.el7
libvirt_driver_network.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
dnsmasq >= 2.41
iptables
libacl.so.1()(64bit)
libacl.so.1(ACL_1.0)(64bit)
libaudit.so.1()(64bit)
libavahi-client.so.3()(64bit)
libavahi-common.so.3()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcap-ng.so.0()(64bit)
libcurl.so.4()(64bit)
libdbus-1.so.3()(64bit)
libdbus-1.so.3(LIBDBUS_1_3)(64bit)
libdevmapper.so.1.02()(64bit)
libdevmapper.so.1.02(Base)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libgnutls.so.28()(64bit)
libgnutls.so.28(GNUTLS_1_4)(64bit)
libgnutls.so.28(GNUTLS_2_12)(64bit)
libnl-3.so.200()(64bit)
libnl-route-3.so.200()(64bit)
libnuma.so.1()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libsasl2.so.3()(64bit)
libselinux.so.1()(64bit)
libutil.so.1()(64bit)
libutil.so.1(GLIBC_2.17)(64bit)
libvirt-daemon = 5.0.0-1.el7
libvirt-libs = 5.0.0-1.el7
libvirt.so.0()(64bit)
libvirt.so.0(LIBVIRT_0.1.0)(64bit)
libvirt.so.0(LIBVIRT_0.6.1)(64bit)
libvirt.so.0(LIBVIRT_1.0.6)(64bit)
libvirt.so.0(LIBVIRT_1.2.6)(64bit)
libvirt.so.0(LIBVIRT_PRIVATE_5.0.0)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.5.2)(64bit)
libxml2.so.2(LIBXML2_2.5.4)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libyajl.so.2()(64bit)
radvd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/etc/libvirt/qemu4096
/etc/libvirt/qemu/networks4096
/etc/libvirt/qemu/networks/autostart4096
/usr/lib64/libvirt/connection-driver/libvirt_driver_network.so270768
/usr/libexec/libvirt_leaseshelper602168
/var/lib/libvirt/dnsmasq4096
/var/lib/libvirt/network4096
/var/run/libvirt/network4096
Component of No Buildroots