Wed, 22 May 2019 16:41:54 UTC | login

Information for RPM libradosstriper-devel-2:12.2.10-0.el7.ppc64le.rpm

ID156144
Namelibradosstriper-devel
Version12.2.10
Release0.el7
Epoch2
Archppc64le
SummaryRADOS striping interface headers
DescriptionThis package contains libraries and headers needed to develop programs that use RADOS striping interface.
Build Time2019-01-30 17:27:13 GMT
Size8192
e86cf7a2f910c80a38d7558aaeeefd08
Buildrootstorage7-ceph-luminous-el7-build-55539-218500
Provides
libradosstriper-devel = 2:12.2.10-0.el7
libradosstriper-devel(ppc-64) = 2:12.2.10-0.el7
libradosstriper1-devel = 2:12.2.10-0.el7
Obsoletes
ceph-devel < 2:12.2.10-0.el7
libradosstriper1-devel < 2:12.2.10-0.el7
Conflicts No Conflicts
Requires
librados-devel = 2:12.2.10-0.el7
libradosstriper.so.1()(64bit)
libradosstriper1 = 2:12.2.10-0.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/radosstriper4096
/usr/include/radosstriper/libradosstriper.h20930
/usr/include/radosstriper/libradosstriper.hpp7670
/usr/lib64/libradosstriper.so20
Component of No Buildroots