Wed, 21 Aug 2019 15:37:08 UTC | login

Information for RPM collectd-python-5.8.1-3.el7.aarch64.rpm

ID156327
Namecollectd-python
Version5.8.1
Release3.el7
Epoch
Archaarch64
SummaryPython plugin for collectd
DescriptionThe Python plugin embeds a Python interpreter into Collectd and exposes the application programming interface (API) to Python-scripts.
Build Time2019-02-03 08:09:08 GMT
Size54516
b0829ff415cd404285f0633e3b7790a2
Buildrootopstools7-perfmon-common-el7-build-55661-219811
Provides
collectd-python = 5.8.1-3.el7
collectd-python(aarch-64) = 5.8.1-3.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
collectd(aarch-64) = 5.8.1-3.el7
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython2.7.so.1.0()(64bit)
libutil.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/collectd/python.so87544
/usr/share/man/man5/collectd-python.5.gz10776
Component of No Buildroots