Fri, 23 Aug 2019 00:20:21 UTC | login

Information for RPM collectd-python-5.8.1-3.el7.x86_64.rpm

ID156432
Namecollectd-python
Version5.8.1
Release3.el7
Epoch
Archx86_64
SummaryPython plugin for collectd
DescriptionThe Python plugin embeds a Python interpreter into Collectd and exposes the application programming interface (API) to Python-scripts.
Build Time2019-02-03 08:07:31 GMT
Size55272
3c53df4a0234e293f59d5b0563d442e4
Buildrootopstools7-perfmon-common-el7-build-55659-219811
Provides
collectd-python = 5.8.1-3.el7
collectd-python(x86-64) = 5.8.1-3.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
collectd(x86-64) = 5.8.1-3.el7
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libdl.so.2()(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpython2.7.so.1.0()(64bit)
libutil.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/collectd/python.so80096
/usr/share/man/man5/collectd-python.5.gz10776
Component of No Buildroots