Thu, 23 May 2019 22:50:38 UTC | login

Information for RPM python2-deprecation-2.0.6-1.el7.noarch.rpm

ID156674
Namepython2-deprecation
Version2.0.6
Release1.el7
Epoch
Archnoarch
SummaryA library to handle automated deprecations
DescriptionThe deprecation library provides a deprecated decorator and a fail_if_not_removed decorator for your tests.
Build Time2019-02-06 18:31:21 GMT
Size17168
2958fedd9f88c8f510653970d630143a
Buildrootcloud7-openstack-stein-el7-build-55815-221253
Provides
python-deprecation = 2.0.6-1.el7
python2-deprecation = 2.0.6-1.el7
Obsoletes
python-deprecation < 2.0.6-1.el7
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib/python2.7/site-packages/deprecation-2.0.6-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/deprecation-2.0.6-py2.7.egg-info/PKG-INFO5228
/usr/lib/python2.7/site-packages/deprecation-2.0.6-py2.7.egg-info/SOURCES.txt282
/usr/lib/python2.7/site-packages/deprecation-2.0.6-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/deprecation-2.0.6-py2.7.egg-info/requires.txt10
/usr/lib/python2.7/site-packages/deprecation-2.0.6-py2.7.egg-info/top_level.txt12
/usr/lib/python2.7/site-packages/deprecation.py12156
/usr/lib/python2.7/site-packages/deprecation.pyc8786
/usr/lib/python2.7/site-packages/deprecation.pyo8786
/usr/share/doc/python2-deprecation-2.0.64096
/usr/share/doc/python2-deprecation-2.0.6/README.rst3368
/usr/share/licenses/python2-deprecation-2.0.64096
/usr/share/licenses/python2-deprecation-2.0.6/LICENSE11357
Component of No Buildroots