Fri, 24 May 2019 00:05:32 UTC | login

Information for RPM python-octavia-2.0.4-1.el7.noarch.rpm

ID156694
Namepython-octavia
Version2.0.4
Release1.el7
Epoch
Archnoarch
SummaryOctavia Python libraries
DescriptionOctavia is an Operator-grade open source scalable load balancer. This package contains the Octavia Python library.
Build Time2019-02-07 04:18:02 GMT
Size586396
b552312aec0c915e2218b60de297ad4e
Buildrootcloud7-openstack-queens-el7-build-55837-221285
Provides
python-octavia = 2.0.4-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
pyOpenSSL >= 17.1.0
python(abi) = 2.7
python-flask >= 0.10
python-ipaddress >= 1.0.16
python-netifaces >= 0.10.4
python-webob >= 1.7.1
python-werkzeug >= 0.9
python2-alembic >= 0.8.10
python2-babel >= 2.3.4
python2-barbicanclient >= 4.5.2
python2-cotyledon >= 1.3.0
python2-cryptography >= 2.1
python2-glanceclient >= 1:2.8.0
python2-gunicorn >= 19.0
python2-jinja2 >= 2.10
python2-keystoneauth1 >= 3.3.0
python2-keystonemiddleware >= 4.17.0
python2-netaddr >= 0.7.18
python2-neutronclient >= 6.3.0
python2-novaclient >= 9.1.0
python2-oslo-config >= 2:5.1.0
python2-oslo-context >= 2.19.2
python2-oslo-db >= 4.27.0
python2-oslo-i18n >= 3.15.3
python2-oslo-log >= 3.36.0
python2-oslo-messaging >= 5.29.0
python2-oslo-middleware >= 3.31.0
python2-oslo-policy >= 1.30.0
python2-oslo-reports >= 1.18.0
python2-oslo-serialization >= 2.18.0
python2-oslo-utils >= 3.33.0
python2-pbr >= 2.0.0
python2-pecan >= 1.0.0
python2-pyasn1
python2-pyasn1-modules
python2-pyroute2 >= 0.4.21
python2-requests >= 2.14.2
python2-rfc3986
python2-six >= 1.10.0
python2-sqlalchemy >= 1.0.10
python2-stevedore >= 1.20.0
python2-taskflow >= 2.16.0
python2-wsme
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
Page:
1 through 50 of 908 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/octavia4096
/usr/lib/python2.7/site-packages/octavia-2.0.4-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/octavia-2.0.4-py2.7.egg-info/PKG-INFO2819
/usr/lib/python2.7/site-packages/octavia-2.0.4-py2.7.egg-info/SOURCES.txt44982
/usr/lib/python2.7/site-packages/octavia-2.0.4-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/octavia-2.0.4-py2.7.egg-info/entry_points.txt3050
/usr/lib/python2.7/site-packages/octavia-2.0.4-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/octavia-2.0.4-py2.7.egg-info/pbr.json46
/usr/lib/python2.7/site-packages/octavia-2.0.4-py2.7.egg-info/top_level.txt8
/usr/lib/python2.7/site-packages/octavia/__init__.py760
/usr/lib/python2.7/site-packages/octavia/__init__.pyc289
/usr/lib/python2.7/site-packages/octavia/__init__.pyo289
/usr/lib/python2.7/site-packages/octavia/amphorae4096
/usr/lib/python2.7/site-packages/octavia/amphorae/__init__.py0
/usr/lib/python2.7/site-packages/octavia/amphorae/__init__.pyc148
/usr/lib/python2.7/site-packages/octavia/amphorae/__init__.pyo148
/usr/lib/python2.7/site-packages/octavia/amphorae/backends4096
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/__init__.py0
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/__init__.pyc157
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/__init__.pyo157
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent4096
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/__init__.py0
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/__init__.pyc163
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/__init__.pyo163
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/agent_jinja_cfg.py2762
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/agent_jinja_cfg.pyc2351
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/agent_jinja_cfg.pyo2351
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server4096
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/__init__.py630
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/__init__.pyc200
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/__init__.pyo200
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/amphora_info.py8491
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/amphora_info.pyc6890
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/amphora_info.pyo6890
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/certificate_update.py1183
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/certificate_update.pyc1096
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/certificate_update.pyo1096
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/haproxy_compatibility.py1777
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/haproxy_compatibility.pyc1621
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/haproxy_compatibility.pyo1621
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/keepalived.py6752
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/keepalived.pyc5370
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/keepalived.pyo5370
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/listener.py21946
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/listener.pyc18444
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/listener.pyo18444
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/osutils.py20399
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/osutils.pyc17847
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/osutils.pyo17847
/usr/lib/python2.7/site-packages/octavia/amphorae/backends/agent/api_server/plug.py10304
Component of No Buildroots