Fri, 18 Oct 2019 11:41:42 UTC | login

Information for RPM perl516-perl-CPANPLUS-Dist-Build-0:0.62-18.bootstrap1.19.el6.noarch.rpm

ID15888
Nameperl516-perl-CPANPLUS-Dist-Build
Version0.62
Release18.bootstrap1.19.el6
Epoch0
Archnoarch
SummaryModule::Build extension for CPANPLUS
DescriptionCPANPLUS::Dist::Build is a distribution class for Module::Build related modules. With this package, you can create, install and uninstall Module::Build-based perl modules by calling CPANPLUS::Dist methods.
Build Time2015-08-20 16:22:16 GMT
Size40180
ad82db5f868d58ca305c13f87fe04d98
Buildrootsclo6-perl516-rh-el6-build-3556-5708
Provides
perl516-perl(CPANPLUS::Dist::Build) = 0.62
perl516-perl(CPANPLUS::Dist::Build::Constants) = 0.62
perl516-perl-CPANPLUS-Dist-Build = 0:0.62-18.bootstrap1.19.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl516-perl(:MODULE_COMPAT_5.16.3)
perl516-perl(CPANPLUS)
perl516-perl(CPANPLUS::Error)
perl516-perl(CPANPLUS::Internals::Constants)
perl516-perl(Config)
perl516-perl(Cwd)
perl516-perl(File::Spec)
perl516-perl(FileHandle)
perl516-perl(IPC::Cmd)
perl516-perl(Locale::Maketext::Simple)
perl516-perl(Module::Load::Conditional)
perl516-perl(Params::Check)
perl516-perl(constant)
perl516-perl(strict)
perl516-perl(vars)
perl516-perl(version)
perl516-perl(warnings)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Files
1 through 5 of 5
Name ascending sort Size
/opt/rh/perl516/root/usr/share/man/man3/CPANPLUS::Dist::Build.3pm.gz3812
/opt/rh/perl516/root/usr/share/man/man3/CPANPLUS::Dist::Build::Constants.3pm.gz2066
/opt/rh/perl516/root/usr/share/perl5/CPANPLUS/Dist/Build4096
/opt/rh/perl516/root/usr/share/perl5/CPANPLUS/Dist/Build.pm28662
/opt/rh/perl516/root/usr/share/perl5/CPANPLUS/Dist/Build/Constants.pm1975
Component of No Buildroots