Wed, 16 Oct 2019 14:09:38 UTC | login

Information for RPM perl516-perl-Module-Loaded-1:0.08-18.bootstrap1.19.el6.noarch.rpm

ID15893
Nameperl516-perl-Module-Loaded
Version0.08
Release18.bootstrap1.19.el6
Epoch1
Archnoarch
SummaryMark modules as loaded or unloaded
DescriptionWhen testing applications, often you find yourself needing to provide functionality in your test environment that would usually be provided by external modules. Rather than munging the %INC by hand to mark these external modules as loaded, so they are not attempted to be loaded by perl, this module offers you a very simple way to mark modules as loaded and/or unloaded.
Build Time2015-08-20 16:22:16 GMT
Size30060
0b126ceb6ccaca352909f089c238b4bf
Buildrootsclo6-perl516-rh-el6-build-3556-5708
Provides
perl516-perl(Module::Loaded) = 0.08
perl516-perl-Module-Loaded = 1:0.08-18.bootstrap1.19.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
perl516-perl(:MODULE_COMPAT_5.16.3)
perl516-perl(Carp)
perl516-perl(strict)
perl516-perl(vars)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Files
1 through 3 of 3
Name ascending sort Size
/opt/rh/perl516/root/usr/share/man/man3/Module::Loaded.3pm.gz2622
/opt/rh/perl516/root/usr/share/perl5/Module4096
/opt/rh/perl516/root/usr/share/perl5/Module/Loaded.pm3348
Component of No Buildroots