Mon, 14 Oct 2019 11:15:09 UTC | login

Information for RPM perl516-perl-Digest-MD5-0:2.51-18.bootstrap1.19.el6.x86_64.rpm

ID15919
Nameperl516-perl-Digest-MD5
Version2.51
Release18.bootstrap1.19.el6
Epoch0
Archx86_64
SummaryPerl interface to the MD5 Algorithm
DescriptionThe Digest::MD5 module allows you to use the RSA Data Security Inc. MD5 Message Digest algorithm from within Perl programs. The algorithm takes as input a message of arbitrary length and produces as output a 128-bit "fingerprint" or "message digest" of the input.
Build Time2015-08-20 16:22:16 GMT
Size42764
9b2dfef598e7b2a37745c8eeb2e025fa
Buildrootsclo6-perl516-rh-el6-build-3556-5708
Provides
perl516-perl(Digest::MD5) = 2.51
perl516-perl-Digest-MD5 = 0:2.51-18.bootstrap1.19.el6
perl516-perl-Digest-MD5(x86-64) = 0:2.51-18.bootstrap1.19.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
perl516-perl(:MODULE_COMPAT_5.16.3)
perl516-perl(Digest::base) >= 1.00
perl516-perl(Exporter)
perl516-perl(XSLoader)
perl516-perl(strict)
perl516-perl(vars)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rpmlib(VersionedDependencies) <= 3.0.3-1
rtld(GNU_HASH)
Files
1 through 4 of 4
Name ascending sort Size
/opt/rh/perl516/root/usr/lib64/perl5/Digest/MD5.pm10558
/opt/rh/perl516/root/usr/lib64/perl5/auto/Digest/MD54096
/opt/rh/perl516/root/usr/lib64/perl5/auto/Digest/MD5/MD5.so15552
/opt/rh/perl516/root/usr/share/man/man3/Digest::MD5.3pm.gz5609
Component of
1 through 2 of 2
Buildroot descending sort Created State
sclo6-perl516-rh-el6-build-3805-6000 2015-08-20 22:38:51 expired
sclo6-perl516-rh-el6-build-3587-5752 2015-08-20 18:17:06 expired