Thu, 19 Sep 2019 23:04:54 UTC | login

Information for RPM collectd-ipmi-5.8.1-5.el7.aarch64.rpm

ID164219
Namecollectd-ipmi
Version5.8.1
Release5.el7
Epoch
Archaarch64
SummaryIPMI plugin for collectd
DescriptionThis plugin for collectd provides IPMI support.
Build Time2019-05-20 13:23:05 GMT
Size32972
27db71b57fe684493a486ebd51b0bf37
Buildrootopstools7-perfmon-common-el7-build-59382-263177
Provides
collectd-ipmi = 5.8.1-5.el7
collectd-ipmi(aarch-64) = 5.8.1-5.el7
config(collectd-ipmi) = 5.8.1-5.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
collectd(aarch-64) = 5.8.1-5.el7
config(collectd-ipmi) = 5.8.1-5.el7
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libOpenIPMI.so.0()(64bit)
libOpenIPMIpthread.so.0()(64bit)
libOpenIPMIutils.so.0()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 2 of 2
Name ascending sort Size
/etc/collectd.d/ipmi.conf16
/usr/lib64/collectd/ipmi.so68720
Component of No Buildroots