Sun, 22 Sep 2019 07:56:18 UTC | login

Information for RPM collectd-amqp-5.8.1-5.el7.aarch64.rpm

ID164232
Namecollectd-amqp
Version5.8.1
Release5.el7
Epoch
Archaarch64
SummaryAMQP 0.9 plugin for collectd
DescriptionThis plugin can be used to communicate with other instances of collectd or third party applications using an AMQP-0.9 message broker.
Build Time2019-05-20 13:23:05 GMT
Size51012
30ba86311d8609e030b203aab2e3509b
Buildrootopstools7-perfmon-common-el7-build-59382-263177
Provides
collectd-amqp = 5.8.1-5.el7
collectd-amqp(aarch-64) = 5.8.1-5.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
collectd(aarch-64) = 5.8.1-5.el7
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librabbitmq.so.4()(64bit)
libyajl.so.2()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Files
1 through 1 of 1
Name ascending sort Size
/usr/lib64/collectd/amqp.so135184
Component of No Buildroots