Sun, 12 Jul 2020 23:50:52 UTC | login

Information for RPM rh-ruby22-build-2.0-5.bootstrap2.6.el6.x86_64.rpm

ID16728
Namerh-ruby22-build
Version2.0
Release5.bootstrap2.6.el6
Epoch
Archx86_64
SummaryPackage shipping basic build configuration
DescriptionPackage shipping essential configuration macros to build rh-ruby22 Software Collection.
Build Time2015-08-20 20:43:06 GMT
Size4168
d94105b3b71cc68c6237b577264eb01c
LicenseGPLv2+
Buildrootsclo6-rh-ruby22-rh-el6-build-3759-5926
Provides
rh-ruby22-build = 2.0-5.bootstrap2.6.el6
rh-ruby22-build(x86-64) = 2.0-5.bootstrap2.6.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rh-ruby22-scldevel = 2.0-5.bootstrap2.6.el6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
scl-utils-build
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name ascending sort Size
/etc/rpm/macros.rh-ruby22-config32
Component of
1 through 5 of 5
Buildroot descending sort Created State
sclo6-rh-ruby22-rh-el6-build-6907-5979 2015-10-02 15:30:07 expired
sclo6-rh-ruby22-rh-el6-build-6902-5979 2015-10-02 15:21:31 expired
sclo6-rh-ruby22-rh-el6-build-3776-5967 2015-08-20 21:58:48 expired
sclo6-rh-ruby22-rh-el6-build-3771-5957 2015-08-20 21:52:15 expired
sclo6-rh-ruby22-rh-el6-build-3766-5957 2015-08-20 21:48:41 expired