Thu, 16 Sep 2021 22:58:37 UTC | login

Information for RPM python-gofer-amqp-2.12.5-6.el7.noarch.rpm

ID173851
Namepython-gofer-amqp
Version2.12.5
Release6.el7
Epoch
Archnoarch
SummaryGofer amqp messaging adapter python package
DescriptionProvides the gofer amqp messaging adapter package.
Build Time2019-10-23 08:03:38 GMT
Size58,128
ac412d0899c58de554045bb4cc487c21
LicenseLGPLv2
Buildrootvirt7-ovirt-common-el7-build-66635-329575
Provides
python-gofer-amqp = 2.12.5-6.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
python-amqp >= 2.1.4
python-gofer = 2.12.5
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp4,096
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/__init__.py855
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/__init__.pyc586
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/__init__.pyo586
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/connection.py3,624
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/connection.pyc4,114
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/connection.pyo4,114
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/consumer.py5,933
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/consumer.pyc7,510
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/consumer.pyo7,510
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/model.py2,979
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/model.pyc4,445
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/model.pyo4,445
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/producer.py3,226
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/producer.pyc3,884
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/producer.pyo3,884
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/reliability.py2,346
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/reliability.pyc3,499
/usr/lib/python2.7/site-packages/gofer/messaging/adapter/amqp/reliability.pyo3,499
/usr/share/licenses/python-gofer-amqp-2.12.54,096
/usr/share/licenses/python-gofer-amqp-2.12.5/LICENSE26,531
Component of No Buildroots