Fri, 28 Feb 2020 19:12:40 UTC | login

Information for RPM openstack-magnum-api-8.2.0-1.el7.noarch.rpm

ID177902
Nameopenstack-magnum-api
Version8.2.0
Release1.el7
Epoch
Archnoarch
SummaryThe Magnum API
DescriptionOpenStack-native ReST API to the Magnum Engine
Build Time2019-12-06 13:54:39 GMT
Size8552
4a684d8d3302a8b56152b563ea3cf930
LicenseASL 2.0
Buildrootcloud7-openstack-stein-el7-build-68928-348905
Provides
openstack-magnum-api = 8.2.0-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/usr/bin/python2
openstack-magnum-common = 8.2.0-1.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/bin/magnum-api154
/usr/lib/systemd/system/openstack-magnum-api.service255
/usr/share/doc/openstack-magnum-api-8.2.04096
/usr/share/doc/openstack-magnum-api-8.2.0/README.rst996
/usr/share/licenses/openstack-magnum-api-8.2.04096
/usr/share/licenses/openstack-magnum-api-8.2.0/LICENSE10143
Component of No Buildroots