Sat, 22 Feb 2020 17:12:24 UTC | login

Information for RPM python2-magnum-8.2.0-1.el7.noarch.rpm

ID177905
Namepython2-magnum
Version8.2.0
Release1.el7
Epoch
Archnoarch
SummaryMagnum Python libraries
Description Magnum is an OpenStack project which provides a set of services for provisioning, scaling, and managing container orchestration engines.
Build Time2019-12-06 13:54:39 GMT
Size499976
f4b6fcbb1c915c8ce9ff0d119bef9c18
LicenseASL 2.0
Buildrootcloud7-openstack-stein-el7-build-68928-348905
Provides
python-magnum = 8.2.0-1.el7
python2-magnum = 8.2.0-1.el7
Obsoletes
python-magnum < 8.2.0-1.el7
Conflicts No Conflicts
Requires
/bin/bash
PyYAML
python(abi) = 2.7
python-decorator
python-enum34
python2-alembic
python2-babel
python2-barbicanclient >= 4.5.2
python2-cliff >= 2.8.0
python2-cryptography
python2-docker >= 2.4.2
python2-eventlet
python2-glanceclient >= 1:2.8.0
python2-heatclient >= 1.10.0
python2-iso8601
python2-jsonpatch
python2-keystoneauth1 >= 3.4.0
python2-keystoneclient >= 1:3.8.0
python2-keystonemiddleware >= 4.17.0
python2-kubernetes
python2-marathon
python2-netaddr
python2-neutronclient >= 6.7.0
python2-novaclient >= 9.1.0
python2-octaviaclient >= 1.6.0
python2-oslo-concurrency >= 3.26.0
python2-oslo-config >= 2:5.2.0
python2-oslo-context >= 2.19.2
python2-oslo-db >= 4.27.0
python2-oslo-i18n >= 3.15.3
python2-oslo-log >= 3.36.0
python2-oslo-messaging >= 5.29.0
python2-oslo-middleware >= 3.31.0
python2-oslo-policy >= 1.30.0
python2-oslo-reports >= 1.18.0
python2-oslo-serialization >= 2.18.0
python2-oslo-service >= 1.24.0
python2-oslo-upgradecheck >= 0.1.1
python2-oslo-utils >= 3.33.0
python2-oslo-versionedobjects >= 1.31.2
python2-osprofiler
python2-pbr
python2-pecan
python2-pycadf
python2-requests
python2-six
python2-sqlalchemy
python2-stevedore >= 1.20.0
python2-taskflow
python2-webob
python2-werkzeug
python2-wsme
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 1011 >>>
Name ascending sort Size
/usr/lib/python2.7/site-packages/magnum4096
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info/PKG-INFO1998
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info/SOURCES.txt49660
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info/entry_points.txt1213
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info/pbr.json47
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info/requires.txt32
/usr/lib/python2.7/site-packages/magnum-8.2.0-py2.7.egg-info/top_level.txt7
/usr/lib/python2.7/site-packages/magnum/__init__.py733
/usr/lib/python2.7/site-packages/magnum/__init__.pyc341
/usr/lib/python2.7/site-packages/magnum/__init__.pyo341
/usr/lib/python2.7/site-packages/magnum/api4096
/usr/lib/python2.7/site-packages/magnum/api/__init__.py0
/usr/lib/python2.7/site-packages/magnum/api/__init__.pyc142
/usr/lib/python2.7/site-packages/magnum/api/__init__.pyo142
/usr/lib/python2.7/site-packages/magnum/api/app.py1898
/usr/lib/python2.7/site-packages/magnum/api/app.pyc2092
/usr/lib/python2.7/site-packages/magnum/api/app.pyo2092
/usr/lib/python2.7/site-packages/magnum/api/app.wsgi759
/usr/lib/python2.7/site-packages/magnum/api/attr_validator.py10062
/usr/lib/python2.7/site-packages/magnum/api/attr_validator.pyc9214
/usr/lib/python2.7/site-packages/magnum/api/attr_validator.pyo9214
/usr/lib/python2.7/site-packages/magnum/api/config.py1091
/usr/lib/python2.7/site-packages/magnum/api/config.pyc500
/usr/lib/python2.7/site-packages/magnum/api/config.pyo500
/usr/lib/python2.7/site-packages/magnum/api/controllers4096
/usr/lib/python2.7/site-packages/magnum/api/controllers/__init__.py0
/usr/lib/python2.7/site-packages/magnum/api/controllers/__init__.pyc154
/usr/lib/python2.7/site-packages/magnum/api/controllers/__init__.pyo154
/usr/lib/python2.7/site-packages/magnum/api/controllers/base.py7985
/usr/lib/python2.7/site-packages/magnum/api/controllers/base.pyc7474
/usr/lib/python2.7/site-packages/magnum/api/controllers/base.pyo7474
/usr/lib/python2.7/site-packages/magnum/api/controllers/link.py2029
/usr/lib/python2.7/site-packages/magnum/api/controllers/link.pyc1798
/usr/lib/python2.7/site-packages/magnum/api/controllers/link.pyo1798
/usr/lib/python2.7/site-packages/magnum/api/controllers/root.py3326
/usr/lib/python2.7/site-packages/magnum/api/controllers/root.pyc3065
/usr/lib/python2.7/site-packages/magnum/api/controllers/root.pyo3065
/usr/lib/python2.7/site-packages/magnum/api/controllers/v14096
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/__init__.py10448
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/__init__.pyc6722
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/__init__.pyo6722
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/bay.py21865
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/bay.pyc18974
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/bay.pyo18974
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/baymodel.py16870
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/baymodel.pyc13424
/usr/lib/python2.7/site-packages/magnum/api/controllers/v1/baymodel.pyo13424
Component of No Buildroots