Tue, 09 Mar 2021 09:13:28 UTC | login

Information for RPM httpd24-nghttp2-1.7.1-8.el7.src.rpm

ID178092
Namehttpd24-nghttp2
Version1.7.1
Release8.el7
Epoch
Archsrc
SummaryMeta-package that only requires libnghttp2
DescriptionThis package installs no files. It only requires the httpd24-libnghttp2 package.
Build Time2019-12-10 11:44:00 GMT
Size1413638
7520c54955293acbac3e5936f8fa15a9
LicenseMIT
Buildrootsclo7-httpd24-rh-el7-build-68969-350847
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
CUnit-devel
httpd24-runtime
openssl-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
scl-utils-build
zlib-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
nghttp2-1.7.0-httpd24.patch450
nghttp2-1.7.1-CVE-2019-9511-and-CVE-2019-9513.patch1666
nghttp2-1.7.1.tar.xz1405620
nghttp2.spec5405
Component of No Buildroots