Tue, 26 Oct 2021 01:01:41 UTC | login

Information for RPM python3-flit-1.3-4.el8.noarch.rpm

ID183777
Namepython3-flit
Version1.3
Release4.el8
Epoch
Archnoarch
SummarySimplified packaging of Python modules
DescriptionFlit is a simple way to put Python packages and modules on PyPI. Flit only creates packages in the new 'wheel' format. People using older versions of pip (<1.5) or easy_install will not be able to install them. Flit packages a single importable module or package at a time, using the import name as the name on PyPI. All subpackages and data files within a package are included automatically. Flit requires Python 3, but you can use it to distribute modules for Python 2, so long as they can be imported on Python 3.
Build Time2020-01-25 09:50:41 GMT
Size106,272
2c7be5660c1363a3723768766b92b577
LicenseBSD and ASL 2.0 and Python
Buildrootcloud8-openstack-ussuri-el8-build-70531-371643
Provides
python3-flit = 1.3-4.el8
python3.6dist(flit) = 1.3
python3dist(flit) = 1.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/libexec/platform-python
python(abi) = 3.6
python3-docutils
python3-pytoml
python3-requests
python3.6dist(docutils)
python3.6dist(pytoml)
python3.6dist(requests)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends
python3-pygments
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 96 >>>
Name ascending sort Size
/usr/bin/flit219
/usr/lib/python3.6/site-packages/flit0
/usr/lib/python3.6/site-packages/flit-1.3.dist-info0
/usr/lib/python3.6/site-packages/flit-1.3.dist-info/INSTALLER4
/usr/lib/python3.6/site-packages/flit-1.3.dist-info/LICENSE1,525
/usr/lib/python3.6/site-packages/flit-1.3.dist-info/METADATA3,369
/usr/lib/python3.6/site-packages/flit-1.3.dist-info/RECORD3,671
/usr/lib/python3.6/site-packages/flit-1.3.dist-info/WHEEL79
/usr/lib/python3.6/site-packages/flit-1.3.dist-info/entry_points.txt34
/usr/lib/python3.6/site-packages/flit/__init__.py5,075
/usr/lib/python3.6/site-packages/flit/__main__.py68
/usr/lib/python3.6/site-packages/flit/__pycache__0
/usr/lib/python3.6/site-packages/flit/__pycache__/__init__.cpython-36.opt-1.pyc4,204
/usr/lib/python3.6/site-packages/flit/__pycache__/__init__.cpython-36.pyc4,204
/usr/lib/python3.6/site-packages/flit/__pycache__/__main__.cpython-36.opt-1.pyc205
/usr/lib/python3.6/site-packages/flit/__pycache__/__main__.cpython-36.pyc205
/usr/lib/python3.6/site-packages/flit/__pycache__/_get_dirs.cpython-36.opt-1.pyc887
/usr/lib/python3.6/site-packages/flit/__pycache__/_get_dirs.cpython-36.pyc887
/usr/lib/python3.6/site-packages/flit/__pycache__/build.cpython-36.opt-1.pyc1,654
/usr/lib/python3.6/site-packages/flit/__pycache__/build.cpython-36.pyc1,702
/usr/lib/python3.6/site-packages/flit/__pycache__/buildapi.cpython-36.opt-1.pyc1,935
/usr/lib/python3.6/site-packages/flit/__pycache__/buildapi.cpython-36.pyc1,935
/usr/lib/python3.6/site-packages/flit/__pycache__/common.cpython-36.opt-1.pyc9,678
/usr/lib/python3.6/site-packages/flit/__pycache__/common.cpython-36.pyc9,769
/usr/lib/python3.6/site-packages/flit/__pycache__/inifile.cpython-36.opt-1.pyc9,457
/usr/lib/python3.6/site-packages/flit/__pycache__/inifile.cpython-36.pyc9,457
/usr/lib/python3.6/site-packages/flit/__pycache__/init.cpython-36.opt-1.pyc6,740
/usr/lib/python3.6/site-packages/flit/__pycache__/init.cpython-36.pyc6,740
/usr/lib/python3.6/site-packages/flit/__pycache__/install.cpython-36.opt-1.pyc11,924
/usr/lib/python3.6/site-packages/flit/__pycache__/install.cpython-36.pyc11,924
/usr/lib/python3.6/site-packages/flit/__pycache__/installfrom.cpython-36.opt-1.pyc4,580
/usr/lib/python3.6/site-packages/flit/__pycache__/installfrom.cpython-36.pyc4,580
/usr/lib/python3.6/site-packages/flit/__pycache__/log.cpython-36.opt-1.pyc2,842
/usr/lib/python3.6/site-packages/flit/__pycache__/log.cpython-36.pyc2,842
/usr/lib/python3.6/site-packages/flit/__pycache__/logo.cpython-36.opt-1.pyc582
/usr/lib/python3.6/site-packages/flit/__pycache__/logo.cpython-36.pyc582
/usr/lib/python3.6/site-packages/flit/__pycache__/sdist.cpython-36.opt-1.pyc7,841
/usr/lib/python3.6/site-packages/flit/__pycache__/sdist.cpython-36.pyc7,841
/usr/lib/python3.6/site-packages/flit/__pycache__/tomlify.cpython-36.opt-1.pyc2,230
/usr/lib/python3.6/site-packages/flit/__pycache__/tomlify.cpython-36.pyc2,230
/usr/lib/python3.6/site-packages/flit/__pycache__/upload.cpython-36.opt-1.pyc7,220
/usr/lib/python3.6/site-packages/flit/__pycache__/upload.cpython-36.pyc7,220
/usr/lib/python3.6/site-packages/flit/__pycache__/validate.cpython-36.opt-1.pyc10,533
/usr/lib/python3.6/site-packages/flit/__pycache__/validate.cpython-36.pyc10,533
/usr/lib/python3.6/site-packages/flit/__pycache__/wheel.cpython-36.opt-1.pyc6,967
/usr/lib/python3.6/site-packages/flit/__pycache__/wheel.cpython-36.pyc6,967
/usr/lib/python3.6/site-packages/flit/_get_dirs.py898
/usr/lib/python3.6/site-packages/flit/build.py1,900
/usr/lib/python3.6/site-packages/flit/buildapi.py1,985
/usr/lib/python3.6/site-packages/flit/common.py10,189
Component of
1 through 7 of 7
Buildroot descending sort Created State
configmanagement8-common-el8-build-71871-378665 2020-02-08 13:00:20 expired
cloud8-openstack-ussuri-el8-build-70625-372129 2020-01-26 05:39:19 expired
cloud8-openstack-ussuri-el8-build-70624-372129 2020-01-26 05:36:11 expired
cloud8-openstack-ussuri-el8-build-70618-372125 2020-01-26 05:07:59 expired
cloud8-openstack-ussuri-el8-build-70617-372125 2020-01-26 05:04:16 expired
cloud8-openstack-ussuri-el8-build-70533-371645 2020-01-25 09:56:47 expired
cloud8-openstack-ussuri-el8-build-70532-371645 2020-01-25 09:54:01 expired