Sat, 28 Nov 2020 23:42:45 UTC | login

Information for RPM python3-babeltrace-1.5.4-2.el8.ppc64le.rpm

ID187821
Namepython3-babeltrace
Version1.5.4
Release2.el8
Epoch
Archppc64le
SummaryCommon Trace Format Babel Tower
DescriptionThis project provides trace read and write libraries, as well as a trace converter. A plugin can be created for any trace format to allow its conversion to/from another trace format.
Build Time2020-02-09 07:21:07 GMT
Size78352
d5f18e86d2f4d42771ffc6901e85baf0
LicenseMIT and GPLv2
Buildrootstorage8-ceph-nautilus-el8-build-71904-379111
Provides
python3-babeltrace = 1.5.4-2.el8
python3-babeltrace(ppc-64) = 1.5.4-2.el8
python3.6dist(babeltrace) = 1.5.4
python3dist(babeltrace) = 1.5.4
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libbabeltrace(ppc-64) = 1.5.4-2.el8
libbabeltrace-ctf.so.1()(64bit)
libbabeltrace.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libdw.so.1()(64bit)
libelf.so.1()(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libpopt.so.0()(64bit)
libpthread.so.0()(64bit)
libpython3.6m.so.1.0()(64bit)
libuuid.so.1()(64bit)
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/5d0
/usr/lib/.build-id/5d/2807ae3b34c4a1238d3e0e6b8cdaf2dfcfa84a101
/usr/lib64/python3.6/site-packages/babeltrace0
/usr/lib64/python3.6/site-packages/babeltrace-1.5.4-py3.6.egg-info449
/usr/lib64/python3.6/site-packages/babeltrace/__init__.py1211
/usr/lib64/python3.6/site-packages/babeltrace/__pycache__0
/usr/lib64/python3.6/site-packages/babeltrace/__pycache__/__init__.cpython-36.opt-1.pyc168
/usr/lib64/python3.6/site-packages/babeltrace/__pycache__/__init__.cpython-36.pyc168
/usr/lib64/python3.6/site-packages/babeltrace/__pycache__/babeltrace.cpython-36.opt-1.pyc80125
/usr/lib64/python3.6/site-packages/babeltrace/__pycache__/babeltrace.cpython-36.pyc80125
/usr/lib64/python3.6/site-packages/babeltrace/_babeltrace.cpython-36m-ppc64le-linux-gnu.so229856
/usr/lib64/python3.6/site-packages/babeltrace/babeltrace.py81142
Component of No Buildroots