Thu, 06 Aug 2020 17:33:26 UTC | login

Information for RPM collectd-postgresql-5.10.0-1.el7.aarch64.rpm

ID189026
Namecollectd-postgresql
Version5.10.0
Release1.el7
Epoch
Archaarch64
SummaryPostgreSQL plugin for collectd
DescriptionPostgreSQL querying plugin. This plugins provides data of issued commands, called handlers and database traffic.
Build Time2020-02-11 17:33:47 GMT
Size36876
cf2353aa911156822b16858ea367c894
LicenseMIT and GPLv2
Buildrootopstools7-perfmon-common-el7-build-72073-380020
Provides
collectd-postgresql = 5.10.0-1.el7
collectd-postgresql(aarch-64) = 5.10.0-1.el7
config(collectd-postgresql) = 5.10.0-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
collectd(aarch-64) = 5.10.0-1.el7
config(collectd-postgresql) = 5.10.0-1.el7
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpq.so.5()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
/etc/collectd.d/postgresql.conf22
/usr/lib64/collectd/postgresql.so68712
/usr/share/collectd/postgresql_default.conf8221
Component of No Buildroots