Mon, 24 Feb 2020 19:01:40 UTC | login

Information for RPM python3-six-1.14.0-2.el8.noarch.rpm

ID189235
Namepython3-six
Version1.14.0
Release2.el8
Epoch
Archnoarch
SummaryPython 2 and 3 compatibility utilities
Descriptionpython-six provides simple utilities for wrapping over differences between Python 2 and Python 3. Python 3 version.
Build Time2020-02-12 18:29:42 GMT
Size39864
a4975b969b1d3d1ce89d2169ece4bb8b
LicenseMIT
Buildrootcloud8-openstack-ussuri-el8-build-72109-380870
Provides
python3-six = 1.14.0-2.el8
python3.6dist(six) = 1.14.0
python3dist(six) = 1.14.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 15 of 15
Name ascending sort Size
/usr/lib/python3.6/site-packages/__pycache__/six.cpython-36.opt-1.pyc26932
/usr/lib/python3.6/site-packages/__pycache__/six.cpython-36.pyc26932
/usr/lib/python3.6/site-packages/six-1.14.0.dist-info0
/usr/lib/python3.6/site-packages/six-1.14.0.dist-info/INSTALLER4
/usr/lib/python3.6/site-packages/six-1.14.0.dist-info/LICENSE.txt1066
/usr/lib/python3.6/site-packages/six-1.14.0.dist-info/METADATA1795
/usr/lib/python3.6/site-packages/six-1.14.0.dist-info/RECORD564
/usr/lib/python3.6/site-packages/six-1.14.0.dist-info/WHEEL110
/usr/lib/python3.6/site-packages/six-1.14.0.dist-info/top_level.txt4
/usr/lib/python3.6/site-packages/six.py34074
/usr/share/doc/python3-six0
/usr/share/doc/python3-six/README.rst1178
/usr/share/doc/python3-six/index.rst39499
/usr/share/licenses/python3-six0
/usr/share/licenses/python3-six/LICENSE1066
Component of
1 through 19 of 19
Buildroot descending sort Created State
cloud8-openstack-ussuri-el8-build-72308-384152 2020-02-20 14:17:08 expired
cloud8-openstack-ussuri-el8-build-72307-384152 2020-02-20 14:13:40 expired
cloud8-openstack-ussuri-el8-build-72265-384101 2020-02-19 04:36:16 expired
cloud8-openstack-ussuri-el8-build-72222-383217 2020-02-18 08:59:43 expired
cloud8-openstack-ussuri-el8-build-72221-383217 2020-02-18 08:56:52 expired
cloud8-openstack-ussuri-el8-build-72153-381372 2020-02-14 09:37:10 expired
cloud8-openstack-ussuri-el8-build-72152-381372 2020-02-14 09:34:09 expired
cloud8-openstack-ussuri-el8-build-72149-381332 2020-02-13 15:46:26 expired
cloud8-openstack-ussuri-el8-build-72148-381332 2020-02-13 15:43:34 expired
cloud8-openstack-ussuri-el8-build-72137-381327 2020-02-13 15:24:48 expired
cloud8-openstack-ussuri-el8-build-72129-381325 2020-02-13 11:10:34 expired
cloud8-openstack-ussuri-el8-build-72128-381325 2020-02-13 11:10:30 expired
cloud8-openstack-ussuri-el8-build-72127-381325 2020-02-13 11:10:29 expired
cloud8-openstack-ussuri-el8-build-72126-381325 2020-02-13 10:56:25 expired
cloud8-openstack-ussuri-el8-build-72125-381325 2020-02-13 10:56:20 expired
cloud8-openstack-ussuri-el8-build-72124-381325 2020-02-13 10:56:15 expired
cloud8-openstack-ussuri-el8-build-72121-381325 2020-02-13 10:47:53 expired
cloud8-openstack-ussuri-el8-build-72112-380909 2020-02-13 09:20:10 expired
cloud8-openstack-ussuri-el8-build-72111-380909 2020-02-13 09:20:06 expired