Mon, 24 Feb 2020 19:13:24 UTC | login

Information for RPM python2-six-1.14.0-2.el8.noarch.rpm

ID189236
Namepython2-six
Version1.14.0
Release2.el8
Epoch
Archnoarch
SummaryPython 2 and 3 compatibility utilities
Descriptionpython-six provides simple utilities for wrapping over differences between Python 2 and Python 3. Python 2 version.
Build Time2020-02-12 18:29:42 GMT
Size39212
5cf196e6af13d7882ef093a8b9593f9d
LicenseMIT
Buildrootcloud8-openstack-ussuri-el8-build-72109-380870
Provides
python2-six = 1.14.0-2.el8
python2.7dist(six) = 1.14.0
python2dist(six) = 1.14.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/usr/lib/python2.7/site-packages/six-1.14.0-py2.7.egg-info0
/usr/lib/python2.7/site-packages/six-1.14.0-py2.7.egg-info/PKG-INFO2038
/usr/lib/python2.7/site-packages/six-1.14.0-py2.7.egg-info/SOURCES.txt253
/usr/lib/python2.7/site-packages/six-1.14.0-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/six-1.14.0-py2.7.egg-info/top_level.txt4
/usr/lib/python2.7/site-packages/six.py34074
/usr/lib/python2.7/site-packages/six.pyc33065
/usr/lib/python2.7/site-packages/six.pyo33065
/usr/share/doc/python2-six0
/usr/share/doc/python2-six/README.rst1178
/usr/share/doc/python2-six/index.rst39499
/usr/share/licenses/python2-six0
/usr/share/licenses/python2-six/LICENSE1066
Component of
1 through 2 of 2
Buildroot descending sort Created State
cloud8-openstack-ussuri-el8-build-72112-380909 2020-02-13 09:20:10 expired
cloud8-openstack-ussuri-el8-build-72111-380909 2020-02-13 09:20:06 expired