Thu, 18 Apr 2024 07:08:03 UTC | login

Information for RPM python-libmount-2.27-0.4.el7.x86_64.rpm

ID19374
Namepython-libmount
Version2.27
Release0.4.el7
Epoch
Archx86_64
SummaryPython bindings for the libmount library
DescriptionThe libmount-python package contains a module that permits applications written in the Python programming language to use the interface supplied by the libmount library to work with mount tables (fstab, mountinfo, etc) and mount filesystems.
Build Time2015-08-21 18:25:07 GMT
Size100.29 KB
a1d41ea97251bccd8068a8a170abc8cf
LicenseLGPLv2+
Buildrootvirt7-rkt-common-el7-build-4378-6411
Provides
python-libmount = 2.27-0.4.el7
python-libmount(x86-64) = 2.27-0.4.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libblkid.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libmount = 2.27-0.4.el7
libmount.so.1()(64bit)
libmount.so.1(MOUNT_2.19)(64bit)
libmount.so.1(MOUNT_2.20)(64bit)
libmount.so.1(MOUNT_2.21)(64bit)
libmount.so.1(MOUNT_2.22)(64bit)
libmount.so.1(MOUNT_2.23)(64bit)
libmount.so.1(MOUNT_2.24)(64bit)
libpython2.7.so.1.0()(64bit)
librt.so.1()(64bit)
libselinux.so.1()(64bit)
libuuid.so.1()(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/lib64/python2.7/site-packages/libmount/__init__.py27.00 B
/usr/lib64/python2.7/site-packages/libmount/__init__.pyc183.00 B
/usr/lib64/python2.7/site-packages/libmount/__init__.pyo183.00 B
/usr/lib64/python2.7/site-packages/libmount/pylibmount.la1.02 KB
/usr/lib64/python2.7/site-packages/libmount/pylibmount.so95.69 KB
/usr/share/licenses/python-libmount-2.274.00 KB
/usr/share/licenses/python-libmount-2.27/COPYING352.00 B
/usr/share/licenses/python-libmount-2.27/COPYING.LGPLv2.125.91 KB
Component of No Buildroots