Mon, 15 Apr 2024 10:37:43 UTC | login

Information for RPM libmount-devel-2.27-0.5.el7.x86_64.rpm

ID19526
Namelibmount-devel
Version2.27
Release0.5.el7
Epoch
Archx86_64
SummaryDevice mounting library
DescriptionThis is the device mounting development library and headers, part of util-linux.
Build Time2015-08-21 19:23:36 GMT
Size70.80 KB
0f2dd80e3697dc208f9ed76fbb98cf86
LicenseLGPLv2+
Buildrootvirt7-rkt-common-el7-build-4418-6648
Provides
libmount-devel = 2.27-0.5.el7
libmount-devel(x86-64) = 2.27-0.5.el7
pkgconfig(mount) = 2.27.0
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
libmount = 2.27-0.5.el7
libmount.so.1()(64bit)
pkgconfig
pkgconfig(blkid)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/libmount4.00 KB
/usr/include/libmount/libmount.h31.12 KB
/usr/lib64/libmount.so17.00 B
/usr/lib64/pkgconfig/mount.pc210.00 B
Component of No Buildroots