Mon, 03 Aug 2020 12:48:47 UTC | login

Information for RPM rubygem-concurrent-ruby-1.1.5-2.el8.src.rpm

ID196141
Namerubygem-concurrent-ruby
Version1.1.5
Release2.el8
Epoch
Archsrc
SummaryModern concurrency tools for Ruby
DescriptionModern concurrency tools including agents, futures, promises, thread pools, actors, supervisors, and more. Inspired by Erlang, Clojure, Go, JavaScript, actors, and classic concurrency patterns.
Build Time2020-04-03 16:34:44 GMT
Size449911
3d20e97b49e36648f18f681e2706a8ab
LicenseMIT
Buildrootcloud8-openstack-ussuri-el8-build-74792-405990
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
ruby >= 1.9.3
ruby(release)
rubygems-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 3 of 3
Name ascending sort Size
concurrent-ruby-1.1.5-specs.tar.gz86348
concurrent-ruby-1.1.5.gem356352
rubygem-concurrent-ruby.spec4469
Component of No Buildroots