Sun, 05 Dec 2021 22:21:55 UTC | login

Information for RPM libcilkrts-4.9.2-0.bootstrap1.6.el6.x86_64.rpm

ID20325
Namelibcilkrts
Version4.9.2
Release0.bootstrap1.6.el6
Epoch
Archx86_64
SummaryThe Cilk+ runtime library
DescriptionThis package contains the Cilk+ runtime library.
Build Time2015-08-24 14:19:37 GMT
Size44,944
5d5c5adc93ce381a0d321a5839038aa3
LicenseGPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Buildrootsclo6-devtoolset-3-rh-el6-build-4637-6895
Provides
libcilkrts = 4.9.2-0.bootstrap1.6.el6
libcilkrts(x86-64) = 4.9.2-0.bootstrap1.6.el6
libcilkrts.so.5()(64bit)
libcilkrts.so.5(CILKABI0)(64bit)
libcilkrts.so.5(CILKABI1)(64bit)
libcilkrts.so.5(CILKLIB1.02)(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/install-info
/sbin/install-info
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcilkrts.so.5()(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libgcc_s.so.1(GCC_3.3.1)(64bit)
libm.so.6()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib64/libcilkrts.so.519
/usr/lib64/libcilkrts.so.5.0.0115,440
Component of No Buildroots