Sat, 04 Dec 2021 12:15:28 UTC | login

Information for RPM devtoolset-3-libcilkrts-devel-4.9.2-0.bootstrap1.6.el6.x86_64.rpm

ID20329
Namedevtoolset-3-libcilkrts-devel
Version4.9.2
Release0.bootstrap1.6.el6
Epoch
Archx86_64
SummaryThe Cilk+ static runtime library
DescriptionThis package contains the Cilk+ static runtime library.
Build Time2015-08-24 14:19:37 GMT
Size56,148
3fc75dd8ee97120add830012ad879651
LicenseGPLv3+ and GPLv3+ with exceptions and GPLv2+ with exceptions and LGPLv2+ and BSD
Buildrootsclo6-devtoolset-3-rh-el6-build-4637-6895
Provides
devtoolset-3-libcilkrts-devel = 4.9.2-0.bootstrap1.6.el6
devtoolset-3-libcilkrts-devel(x86-64) = 4.9.2-0.bootstrap1.6.el6
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libcilkrts >= 4.9.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/opt/rh/devtoolset-3/root/usr/lib/gcc4,096
/opt/rh/devtoolset-3/root/usr/lib/gcc/x86_64-redhat-linux4,096
/opt/rh/devtoolset-3/root/usr/lib/gcc/x86_64-redhat-linux/4.9.24,096
/opt/rh/devtoolset-3/root/usr/lib/gcc/x86_64-redhat-linux/4.9.2/libcilkrts.a252,546
/opt/rh/devtoolset-3/root/usr/lib/gcc/x86_64-redhat-linux/4.9.2/libcilkrts.so85
/opt/rh/devtoolset-3/root/usr/share/doc/devtoolset-3-libcilkrts-devel-4.9.24,096
/opt/rh/devtoolset-3/root/usr/share/doc/devtoolset-3-libcilkrts-devel-4.9.2/ChangeLog.bz22,230
/opt/rh/devtoolset-3/root/usr/share/doc/devtoolset-3-libcilkrts-devel-4.9.2/README2,266
Component of No Buildroots