Mon, 08 Mar 2021 22:24:42 UTC | login

Information for RPM vdsm-python-4.17.4-1.el7.noarch.rpm

ID20720
Namevdsm-python
Version4.17.4
Release1.el7
Epoch
Archnoarch
SummaryVDSM python libraries
DescriptionShared libraries between the various VDSM packages.
Build Time2015-09-02 11:55:18 GMT
Size223708
ed008ea14c7228177fa8078a03c094bb
LicenseGPLv2+
Buildrootvirt7-ovirt-36-el7-build-4783-6594
Provides
vdsm-python = 4.17.4-1.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/python
m2crypto
python(abi) = 2.7
python-cpopen >= 1.2.3-5
python-ioprocess >= 0.14
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
vdsm-infra = 4.17.4-1.el7
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 179 >>>
Name ascending sort Size
/usr/bin/vdsm-tool7703
/usr/lib/python2.7/site-packages/vdsm4096
/usr/lib/python2.7/site-packages/vdsm/__init__.py853
/usr/lib/python2.7/site-packages/vdsm/__init__.pyc202
/usr/lib/python2.7/site-packages/vdsm/__init__.pyo202
/usr/lib/python2.7/site-packages/vdsm/cmdutils.py2752
/usr/lib/python2.7/site-packages/vdsm/cmdutils.pyc2906
/usr/lib/python2.7/site-packages/vdsm/cmdutils.pyo2906
/usr/lib/python2.7/site-packages/vdsm/compat.py1463
/usr/lib/python2.7/site-packages/vdsm/compat.pyc399
/usr/lib/python2.7/site-packages/vdsm/compat.pyo399
/usr/lib/python2.7/site-packages/vdsm/concurrent.py4740
/usr/lib/python2.7/site-packages/vdsm/concurrent.pyc4918
/usr/lib/python2.7/site-packages/vdsm/concurrent.pyo4918
/usr/lib/python2.7/site-packages/vdsm/config.py14098
/usr/lib/python2.7/site-packages/vdsm/config.pyc19099
/usr/lib/python2.7/site-packages/vdsm/config.pyo19099
/usr/lib/python2.7/site-packages/vdsm/constants.py4020
/usr/lib/python2.7/site-packages/vdsm/constants.pyc3618
/usr/lib/python2.7/site-packages/vdsm/constants.pyo3618
/usr/lib/python2.7/site-packages/vdsm/define.py7086
/usr/lib/python2.7/site-packages/vdsm/define.pyc5369
/usr/lib/python2.7/site-packages/vdsm/define.pyo5369
/usr/lib/python2.7/site-packages/vdsm/exception.py1193
/usr/lib/python2.7/site-packages/vdsm/exception.pyc1054
/usr/lib/python2.7/site-packages/vdsm/exception.pyo1054
/usr/lib/python2.7/site-packages/vdsm/executor.py7932
/usr/lib/python2.7/site-packages/vdsm/executor.pyc9394
/usr/lib/python2.7/site-packages/vdsm/executor.pyo9394
/usr/lib/python2.7/site-packages/vdsm/ipwrapper.py19375
/usr/lib/python2.7/site-packages/vdsm/ipwrapper.pyc23930
/usr/lib/python2.7/site-packages/vdsm/ipwrapper.pyo23930
/usr/lib/python2.7/site-packages/vdsm/jsonrpcvdscli.py3565
/usr/lib/python2.7/site-packages/vdsm/jsonrpcvdscli.pyc3428
/usr/lib/python2.7/site-packages/vdsm/jsonrpcvdscli.pyo3428
/usr/lib/python2.7/site-packages/vdsm/libvirtconnection.py7057
/usr/lib/python2.7/site-packages/vdsm/libvirtconnection.pyc6978
/usr/lib/python2.7/site-packages/vdsm/libvirtconnection.pyo6941
/usr/lib/python2.7/site-packages/vdsm/netconfpersistence.py17465
/usr/lib/python2.7/site-packages/vdsm/netconfpersistence.pyc19975
/usr/lib/python2.7/site-packages/vdsm/netconfpersistence.pyo19975
/usr/lib/python2.7/site-packages/vdsm/netinfo.py33280
/usr/lib/python2.7/site-packages/vdsm/netinfo.pyc36615
/usr/lib/python2.7/site-packages/vdsm/netinfo.pyo36416
/usr/lib/python2.7/site-packages/vdsm/netlink4096
/usr/lib/python2.7/site-packages/vdsm/netlink/__init__.py8324
/usr/lib/python2.7/site-packages/vdsm/netlink/__init__.pyc7092
/usr/lib/python2.7/site-packages/vdsm/netlink/__init__.pyo7092
/usr/lib/python2.7/site-packages/vdsm/netlink/addr.py3899
/usr/lib/python2.7/site-packages/vdsm/netlink/addr.pyc3368
Component of No Buildroots