Sat, 04 Jul 2020 00:38:40 UTC | login

Information for RPM ansible-2.9.10-2.el7.noarch.rpm

ID207625
Nameansible
Version2.9.10
Release2.el7
Epoch
Archnoarch
SummarySSH-based configuration management, deployment, and task execution system
DescriptionAnsible is a radically simple model-driven configuration management, multi-node deployment, and remote task execution system. Ansible works over SSH and does not require any software or daemons to be installed on remote nodes. Extension modules can be written in any language and are transferred to managed machines automatically.
Build Time2020-06-30 07:45:42 GMT
Size17774184
206d1e24917964741a3a763b7b595aa2
LicenseGPLv3+
Buildrootconfigmanagement7-ansible-29-el7-build-78741-451199
Provides
ansible = 2.9.10-2.el7
bundled(python-backports-ssl_match_hostname) = 3.7.0.1
bundled(python-distro) = 1.4.0
bundled(python-ipaddress) = 1.0.22
bundled(python-selectors2) = 1.1.1
bundled(python-six) = 1.12.0
config(ansible) = 2.9.10-2.el7
Obsoletes
ansible-doc < 2.6.0
Conflicts No Conflicts
Requires
/usr/bin/python2
PyYAML
config(ansible) = 2.9.10-2.el7
python(abi) = 2.7
python-jinja2
python-paramiko
python-six
python2-cryptography
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
sshpass
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 16816 >>>
Name ascending sort Size
/etc/ansible4096
/etc/ansible/ansible.cfg19985
/etc/ansible/hosts1016
/etc/ansible/roles4096
/usr/bin/ansible20
/usr/bin/ansible-220
/usr/bin/ansible-2.75934
/usr/bin/ansible-config7
/usr/bin/ansible-connection12915
/usr/bin/ansible-console28
/usr/bin/ansible-console-228
/usr/bin/ansible-console-2.77
/usr/bin/ansible-doc24
/usr/bin/ansible-doc-224
/usr/bin/ansible-doc-2.77
/usr/bin/ansible-galaxy27
/usr/bin/ansible-galaxy-227
/usr/bin/ansible-galaxy-2.77
/usr/bin/ansible-inventory7
/usr/bin/ansible-playbook29
/usr/bin/ansible-playbook-229
/usr/bin/ansible-playbook-2.77
/usr/bin/ansible-pull25
/usr/bin/ansible-pull-225
/usr/bin/ansible-pull-2.77
/usr/bin/ansible-vault26
/usr/bin/ansible-vault-226
/usr/bin/ansible-vault-2.77
/usr/lib/python2.7/site-packages/ansible4096
/usr/lib/python2.7/site-packages/ansible-2.9.10-py2.7.egg-info4096
/usr/lib/python2.7/site-packages/ansible-2.9.10-py2.7.egg-info/PKG-INFO7115
/usr/lib/python2.7/site-packages/ansible-2.9.10-py2.7.egg-info/SOURCES.txt997917
/usr/lib/python2.7/site-packages/ansible-2.9.10-py2.7.egg-info/dependency_links.txt1
/usr/lib/python2.7/site-packages/ansible-2.9.10-py2.7.egg-info/not-zip-safe1
/usr/lib/python2.7/site-packages/ansible-2.9.10-py2.7.egg-info/requires.txt1018
/usr/lib/python2.7/site-packages/ansible-2.9.10-py2.7.egg-info/top_level.txt21
/usr/lib/python2.7/site-packages/ansible/__init__.py1224
/usr/lib/python2.7/site-packages/ansible/__init__.pyc384
/usr/lib/python2.7/site-packages/ansible/__init__.pyo384
/usr/lib/python2.7/site-packages/ansible/cli4096
/usr/lib/python2.7/site-packages/ansible/cli/__init__.py20562
/usr/lib/python2.7/site-packages/ansible/cli/__init__.pyc15270
/usr/lib/python2.7/site-packages/ansible/cli/__init__.pyo15270
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.py7109
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.pyc6367
/usr/lib/python2.7/site-packages/ansible/cli/adhoc.pyo6367
/usr/lib/python2.7/site-packages/ansible/cli/arguments4096
/usr/lib/python2.7/site-packages/ansible/cli/arguments/__init__.py221
/usr/lib/python2.7/site-packages/ansible/cli/arguments/__init__.pyc308
/usr/lib/python2.7/site-packages/ansible/cli/arguments/__init__.pyo308
Component of No Buildroots