Thu, 06 Aug 2020 17:35:56 UTC | login

Information for RPM python3-google-auth-1:1.19.1-1.el8.noarch.rpm

ID209699
Namepython3-google-auth
Version1.19.1
Release1.el8
Epoch1
Archnoarch
SummaryGoogle Auth Python Library
DescriptionPython client for the kubernetes API.
Build Time2020-07-31 07:55:17 GMT
Size119620
aa8c2555bcff847333b6dc173343262f
LicenseASL 2.0
Buildrootcloud8-openstack-victoria-el8-build-79307-466566
Provides
python3-google-auth = 1:1.19.1-1.el8
python3.6dist(google-auth) = 1.19.1
python3dist(google-auth) = 1.19.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.6
python3-cachetools
python3-pyasn1
python3-pyasn1-modules
python3-rsa
python3-six
python3.6dist(cachetools) >= 2.0.0
python3.6dist(cachetools) < 5.0
python3.6dist(pyasn1-modules) >= 0.2.1
python3.6dist(rsa) >= 3.1.4
python3.6dist(rsa) < 5
python3.6dist(setuptools) >= 40.3.0
python3.6dist(six) >= 1.9.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 125 >>>
Name ascending sort Size
/usr/lib/python3.6/site-packages/google/auth0
/usr/lib/python3.6/site-packages/google/auth/__init__.py886
/usr/lib/python3.6/site-packages/google/auth/__pycache__0
/usr/lib/python3.6/site-packages/google/auth/__pycache__/__init__.cpython-36.opt-1.pyc366
/usr/lib/python3.6/site-packages/google/auth/__pycache__/__init__.cpython-36.pyc366
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_cloud_sdk.cpython-36.opt-1.pyc3246
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_cloud_sdk.cpython-36.pyc3246
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_default.cpython-36.opt-1.pyc9777
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_default.cpython-36.pyc9777
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_helpers.cpython-36.opt-1.pyc6368
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_helpers.cpython-36.pyc6368
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_oauth2client.cpython-36.opt-1.pyc4935
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_oauth2client.cpython-36.pyc4935
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_service_account_info.cpython-36.opt-1.pyc1937
/usr/lib/python3.6/site-packages/google/auth/__pycache__/_service_account_info.cpython-36.pyc1937
/usr/lib/python3.6/site-packages/google/auth/__pycache__/app_engine.cpython-36.opt-1.pyc4903
/usr/lib/python3.6/site-packages/google/auth/__pycache__/app_engine.cpython-36.pyc4903
/usr/lib/python3.6/site-packages/google/auth/__pycache__/credentials.cpython-36.opt-1.pyc12597
/usr/lib/python3.6/site-packages/google/auth/__pycache__/credentials.cpython-36.pyc12597
/usr/lib/python3.6/site-packages/google/auth/__pycache__/environment_vars.cpython-36.opt-1.pyc443
/usr/lib/python3.6/site-packages/google/auth/__pycache__/environment_vars.cpython-36.pyc443
/usr/lib/python3.6/site-packages/google/auth/__pycache__/exceptions.cpython-36.opt-1.pyc1750
/usr/lib/python3.6/site-packages/google/auth/__pycache__/exceptions.cpython-36.pyc1750
/usr/lib/python3.6/site-packages/google/auth/__pycache__/iam.cpython-36.opt-1.pyc3239
/usr/lib/python3.6/site-packages/google/auth/__pycache__/iam.cpython-36.pyc3239
/usr/lib/python3.6/site-packages/google/auth/__pycache__/impersonated_credentials.cpython-36.opt-1.pyc12075
/usr/lib/python3.6/site-packages/google/auth/__pycache__/impersonated_credentials.cpython-36.pyc12075
/usr/lib/python3.6/site-packages/google/auth/__pycache__/jwt.cpython-36.opt-1.pyc24999
/usr/lib/python3.6/site-packages/google/auth/__pycache__/jwt.cpython-36.pyc24999
/usr/lib/python3.6/site-packages/google/auth/_cloud_sdk.py4892
/usr/lib/python3.6/site-packages/google/auth/_default.py12934
/usr/lib/python3.6/site-packages/google/auth/_helpers.py6654
/usr/lib/python3.6/site-packages/google/auth/_oauth2client.py5847
/usr/lib/python3.6/site-packages/google/auth/_service_account_info.py2358
/usr/lib/python3.6/site-packages/google/auth/app_engine.py5513
/usr/lib/python3.6/site-packages/google/auth/compute_engine0
/usr/lib/python3.6/site-packages/google/auth/compute_engine/__init__.py804
/usr/lib/python3.6/site-packages/google/auth/compute_engine/__pycache__0
/usr/lib/python3.6/site-packages/google/auth/compute_engine/__pycache__/__init__.cpython-36.opt-1.pyc311
/usr/lib/python3.6/site-packages/google/auth/compute_engine/__pycache__/__init__.cpython-36.pyc311
/usr/lib/python3.6/site-packages/google/auth/compute_engine/__pycache__/_metadata.cpython-36.opt-1.pyc6469
/usr/lib/python3.6/site-packages/google/auth/compute_engine/__pycache__/_metadata.cpython-36.pyc6469
/usr/lib/python3.6/site-packages/google/auth/compute_engine/__pycache__/credentials.cpython-36.opt-1.pyc12012
/usr/lib/python3.6/site-packages/google/auth/compute_engine/__pycache__/credentials.cpython-36.pyc12012
/usr/lib/python3.6/site-packages/google/auth/compute_engine/_metadata.py8730
/usr/lib/python3.6/site-packages/google/auth/compute_engine/credentials.py14850
/usr/lib/python3.6/site-packages/google/auth/credentials.py12533
/usr/lib/python3.6/site-packages/google/auth/crypt0
/usr/lib/python3.6/site-packages/google/auth/crypt/__init__.py3340
/usr/lib/python3.6/site-packages/google/auth/crypt/__pycache__0
Component of No Buildroots