Sun, 20 Oct 2019 19:32:28 UTC | login

Information for RPM sclo-vagrant1-rubygem-nokogiri-1.6.3.1-1.el7.4.src.rpm

ID20997
Namesclo-vagrant1-rubygem-nokogiri
Version1.6.3.1
Release1.el7.4
Epoch
Archsrc
SummaryAn HTML, XML, SAX, and Reader parser
DescriptionNokogiri parses and searches XML/HTML very quickly, and also has correctly implemented CSS3 selector support as well as XPath support. Nokogiri also features an Hpricot compatibility layer to help ease the change to using correct CSS and XPath.
Build Time2015-09-04 07:24:08 GMT
Size8765256
f3cdb39dd2fba471de34bc9a6a1998eb
Buildrootsclo7-sclo-vagrant1-sclo-el7-build-4896-7175
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libxml2-devel
libxslt-devel
rh-ruby22-ruby(release)
rh-ruby22-ruby(rubygems)
rh-ruby22-ruby-devel
rh-ruby22-rubygem(minitest)
rh-ruby22-rubygems-devel
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
scl-utils-build
Files
1 through 2 of 2
Name ascending sort Size
nokogiri-1.6.3.1.gem8755200
rubygem-nokogiri.spec10948
Component of No Buildroots