Sun, 24 Jan 2021 23:00:03 UTC | login

Information for RPM python3-koji-cli-plugins-1.23.0-1.el8.noarch.rpm

ID228681
Namepython3-koji-cli-plugins
Version1.23.0
Release1.el8
Epoch
Archnoarch
SummaryKoji client plugins
DescriptionPlugins to the koji command-line interface
Build Time2021-01-13 15:54:45 GMT
Size21348
be6c881beb86c1c67171c0f1b37d465f
LicenseLGPLv2
Buildrootinfrastructure8-el8-build-87394-619034
Provides
python3-koji-cli-plugins = 1.23.0-1.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.6
python3-koji = 1.23.0-1.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 11 of 11
Name ascending sort Size
/usr/lib64/python3.6/site-packages/koji_cli_plugins0
/usr/lib64/python3.6/site-packages/koji_cli_plugins/__pycache__0
/usr/lib64/python3.6/site-packages/koji_cli_plugins/__pycache__/runroot.cpython-36.opt-1.pyc3446
/usr/lib64/python3.6/site-packages/koji_cli_plugins/__pycache__/runroot.cpython-36.pyc3474
/usr/lib64/python3.6/site-packages/koji_cli_plugins/__pycache__/save_failed_tree.cpython-36.opt-1.pyc2481
/usr/lib64/python3.6/site-packages/koji_cli_plugins/__pycache__/save_failed_tree.cpython-36.pyc2481
/usr/lib64/python3.6/site-packages/koji_cli_plugins/__pycache__/sidetag_cli.cpython-36.opt-1.pyc3804
/usr/lib64/python3.6/site-packages/koji_cli_plugins/__pycache__/sidetag_cli.cpython-36.pyc3804
/usr/lib64/python3.6/site-packages/koji_cli_plugins/runroot.py4814
/usr/lib64/python3.6/site-packages/koji_cli_plugins/save_failed_tree.py2780
/usr/lib64/python3.6/site-packages/koji_cli_plugins/sidetag_cli.py4587
Component of No Buildroots