Sun, 24 Jan 2021 21:09:38 UTC | login

Information for RPM python3-requests-gssapi-1.2.2-1.el8.noarch.rpm

ID228695
Namepython3-requests-gssapi
Version1.2.2
Release1.el8
Epoch
Archnoarch
SummaryA GSSAPI/SPNEGO authentication handler for python-requests
DescriptionRequests is an HTTP library, written in Python, for human beings. This library adds optional GSSAPI authentication support and supports mutual authentication. It includes a fully backward-compatible shim for requests-kerberos.
Build Time2021-01-13 19:01:27 GMT
Size26716
eb7c7bb6d3aa973e766ef826f1d1d208
LicenseISC
Buildrootinfra8-buildtools-common-el8-build-87420-619048
Provides
python3-requests-gssapi = 1.2.2-1.el8
python3.6dist(requests-gssapi) = 1.2.2
python3dist(requests-gssapi) = 1.2.2
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 3.6
python3-gssapi
python3-requests
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 26 of 26
Name ascending sort Size
/usr/lib/python3.6/site-packages/requests_gssapi0
/usr/lib/python3.6/site-packages/requests_gssapi-1.2.2-py3.6.egg-info0
/usr/lib/python3.6/site-packages/requests_gssapi-1.2.2-py3.6.egg-info/PKG-INFO15342
/usr/lib/python3.6/site-packages/requests_gssapi-1.2.2-py3.6.egg-info/SOURCES.txt415
/usr/lib/python3.6/site-packages/requests_gssapi-1.2.2-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/requests_gssapi-1.2.2-py3.6.egg-info/requires.txt23
/usr/lib/python3.6/site-packages/requests_gssapi-1.2.2-py3.6.egg-info/top_level.txt16
/usr/lib/python3.6/site-packages/requests_gssapi/__init__.py859
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__0
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__/__init__.cpython-36.opt-1.pyc1006
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__/__init__.cpython-36.pyc1006
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__/compat.cpython-36.opt-1.pyc2144
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__/compat.cpython-36.pyc2144
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__/exceptions.cpython-36.opt-1.pyc705
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__/exceptions.cpython-36.pyc705
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__/gssapi_.cpython-36.opt-1.pyc8638
/usr/lib/python3.6/site-packages/requests_gssapi/__pycache__/gssapi_.cpython-36.pyc8638
/usr/lib/python3.6/site-packages/requests_gssapi/compat.py2986
/usr/lib/python3.6/site-packages/requests_gssapi/exceptions.py411
/usr/lib/python3.6/site-packages/requests_gssapi/gssapi_.py12813
/usr/share/doc/python3-requests-gssapi0
/usr/share/doc/python3-requests-gssapi/AUTHORS65
/usr/share/doc/python3-requests-gssapi/HISTORY.rst3186
/usr/share/doc/python3-requests-gssapi/README.rst8805
/usr/share/licenses/python3-requests-gssapi0
/usr/share/licenses/python3-requests-gssapi/LICENSE840
Component of No Buildroots