Thu, 19 May 2022 02:13:01 UTC | login

Information for RPM python3-libmodulemd-2.12.0-2.el8.ppc64le.rpm

ID233366
Namepython3-libmodulemd
Version2.12.0
Release2.el8
Epoch
Archppc64le
SummaryPython 3 bindings for libmodulemd
DescriptionPython 3 bindings for libmodulemd
Build Time2021-02-03 17:08:53 GMT
Size28,464
f117cf5f4419b2fa7cf2d2a7f06935ec
LicenseMIT
Buildrootinfra8-infra-common-el8-build-88764-646866
Provides
python3-libmodulemd = 2.12.0-2.el8
python3-libmodulemd(ppc-64) = 2.12.0-2.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libmodulemd(ppc-64) = 2.12.0-2.el8
python(abi) = 3.6
python3-gobject-base
python3dist(six)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib64/python3.6/site-packages/gi/overrides0
/usr/lib64/python3.6/site-packages/gi/overrides/Modulemd.py6,418
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__0
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__/Modulemd.cpython-36.opt-1.pyc5,631
/usr/lib64/python3.6/site-packages/gi/overrides/__pycache__/Modulemd.cpython-36.pyc5,631
Component of
1 through 1 of 1
Buildroot descending sort Created State
infra8-buildtools-common-el8-build-89933-667231 2021-02-19 03:10:45 expired