Fri, 05 Mar 2021 01:55:07 UTC | login

Information for RPM python2-pyyaml-5.4.1-2.el8.ppc64le.rpm

ID235495
Namepython2-pyyaml
Version5.4.1
Release2.el8
Epoch
Archppc64le
SummaryYAML parser and emitter for Python
DescriptionYAML is a data serialization format designed for human readability and interaction with scripting languages. PyYAML is a YAML parser and emitter for Python. PyYAML features a complete YAML 1.1 parser, Unicode support, pickle support, capable extension API, and sensible error messages. PyYAML supports standard YAML tags and provides Python-specific tags that allow to represent an arbitrary Python object. PyYAML is applicable for a broad range of tasks from complex configuration files to object serialization and persistence.
Build Time2021-02-23 08:28:38 GMT
Size199616
cf315b98f7e40572c885e0205446943a
LicenseMIT
Buildrootcloud8s-openstack-wallaby-el8-build-90051-672766
Provides
PyYAML = 5.4.1-2.el8
PyYAML(ppc-64) = 5.4.1-2.el8
python-pyyaml = 5.4.1-2.el8
python-yaml = 5.4.1-2.el8
python-yaml(ppc-64) = 5.4.1-2.el8
python2-pyyaml = 5.4.1-2.el8
python2-pyyaml(ppc-64) = 5.4.1-2.el8
python2-yaml = 5.4.1-2.el8
python2-yaml(ppc-64) = 5.4.1-2.el8
python2.7dist(pyyaml) = 5.4.1
python2dist(pyyaml) = 5.4.1
Obsoletes
python-pyyaml < 5.4.1-2.el8
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libpthread.so.0()(64bit)
libpython2.7.so.1.0()(64bit)
libyaml-0.so.2()(64bit)
python(abi) = 2.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 77 >>>
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6c/867ab6dd66dbe3a8daca20f064278857de304659
/usr/lib64/python2.7/site-packages/PyYAML-5.4.1-py2.7.egg-info0
/usr/lib64/python2.7/site-packages/PyYAML-5.4.1-py2.7.egg-info/PKG-INFO2178
/usr/lib64/python2.7/site-packages/PyYAML-5.4.1-py2.7.egg-info/SOURCES.txt22191
/usr/lib64/python2.7/site-packages/PyYAML-5.4.1-py2.7.egg-info/dependency_links.txt1
/usr/lib64/python2.7/site-packages/PyYAML-5.4.1-py2.7.egg-info/top_level.txt11
/usr/lib64/python2.7/site-packages/_yaml0
/usr/lib64/python2.7/site-packages/_yaml/__init__.py1402
/usr/lib64/python2.7/site-packages/_yaml/__init__.pyc831
/usr/lib64/python2.7/site-packages/_yaml/__init__.pyo831
/usr/lib64/python2.7/site-packages/yaml0
/usr/lib64/python2.7/site-packages/yaml/__init__.py13340
/usr/lib64/python2.7/site-packages/yaml/__init__.pyc14639
/usr/lib64/python2.7/site-packages/yaml/__init__.pyo14639
/usr/lib64/python2.7/site-packages/yaml/_yaml.so343600
/usr/lib64/python2.7/site-packages/yaml/composer.py4923
/usr/lib64/python2.7/site-packages/yaml/composer.pyc4530
/usr/lib64/python2.7/site-packages/yaml/composer.pyo4530
/usr/lib64/python2.7/site-packages/yaml/constructor.py28959
/usr/lib64/python2.7/site-packages/yaml/constructor.pyc26250
/usr/lib64/python2.7/site-packages/yaml/constructor.pyo26250
/usr/lib64/python2.7/site-packages/yaml/cyaml.py3847
/usr/lib64/python2.7/site-packages/yaml/cyaml.pyc4766
/usr/lib64/python2.7/site-packages/yaml/cyaml.pyo4766
/usr/lib64/python2.7/site-packages/yaml/dumper.py2833
/usr/lib64/python2.7/site-packages/yaml/dumper.pyc2672
/usr/lib64/python2.7/site-packages/yaml/dumper.pyo2672
/usr/lib64/python2.7/site-packages/yaml/emitter.py43407
/usr/lib64/python2.7/site-packages/yaml/emitter.pyc32069
/usr/lib64/python2.7/site-packages/yaml/emitter.pyo32069
/usr/lib64/python2.7/site-packages/yaml/error.py2559
/usr/lib64/python2.7/site-packages/yaml/error.pyc2963
/usr/lib64/python2.7/site-packages/yaml/error.pyo2963
/usr/lib64/python2.7/site-packages/yaml/events.py2445
/usr/lib64/python2.7/site-packages/yaml/events.pyc4940
/usr/lib64/python2.7/site-packages/yaml/events.pyo4940
/usr/lib64/python2.7/site-packages/yaml/loader.py2055
/usr/lib64/python2.7/site-packages/yaml/loader.pyc2850
/usr/lib64/python2.7/site-packages/yaml/loader.pyo2850
/usr/lib64/python2.7/site-packages/yaml/nodes.py1440
/usr/lib64/python2.7/site-packages/yaml/nodes.pyc2186
/usr/lib64/python2.7/site-packages/yaml/nodes.pyo2186
/usr/lib64/python2.7/site-packages/yaml/parser.py25542
/usr/lib64/python2.7/site-packages/yaml/parser.pyc14711
/usr/lib64/python2.7/site-packages/yaml/parser.pyo14651
/usr/lib64/python2.7/site-packages/yaml/reader.py7212
/usr/lib64/python2.7/site-packages/yaml/reader.pyc5931
/usr/lib64/python2.7/site-packages/yaml/reader.pyo5931
Component of No Buildroots