Wed, 12 May 2021 21:59:45 UTC | login

Information for RPM librados-devel-2:15.2.9-1.el8.ppc64le.rpm

ID236218
Namelibrados-devel
Version15.2.9
Release1.el8
Epoch2
Archppc64le
SummaryRADOS headers
DescriptionThis package contains C libraries and headers needed to develop programs that use RADOS object store.
Build Time2021-02-27 00:14:38 GMT
Size169,856
8957148224c2bcadf17c2ff862bcde4f
License(LGPLv2.1 or LGPLv3) and CC-BY-SA-3.0 and GPLv2 and Boost-1.0 and BSD and MIT
Buildrootstorage8-ceph-octopus-el8-build-90327-677446
Provides
librados-devel = 2:15.2.9-1.el8
librados-devel(ppc-64) = 2:15.2.9-1.el8
librados2-devel = 2:15.2.9-1.el8
Obsoletes
ceph-devel < 2:15.2.9-1.el8
librados2-devel < 2:15.2.9-1.el8
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgcc_s.so.1()(64bit)
libgcc_s.so.1(GCC_3.0)(64bit)
libm.so.6()(64bit)
librados.so.2()(64bit)
librados2 = 2:15.2.9-1.el8
librados_tp.so.2()(64bit)
libstdc++.so.6()(64bit)
libstdc++.so.6(CXXABI_1.3)(64bit)
libstdc++.so.6(CXXABI_1.3.9)(64bit)
libstdc++.so.6(GLIBCXX_3.4)(64bit)
libstdc++.so.6(GLIBCXX_3.4.20)(64bit)
libstdc++.so.6(GLIBCXX_3.4.21)(64bit)
libstdc++.so.6(GLIBCXX_3.4.9)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name ascending sort Size
/usr/bin/librados-config472,344
/usr/include/rados0
/usr/include/rados/librados.h147,230
/usr/include/rados/rados_types.h537
/usr/lib/.build-id0
/usr/lib/.build-id/db0
/usr/lib/.build-id/db/5beeb3a57b6245cc43e9715ad77e0346da9e9935
/usr/lib64/librados.so13
/usr/lib64/librados_tp.so16
/usr/share/man/man8/librados-config.8.gz726
Component of No Buildroots