Thu, 24 Jun 2021 22:30:46 UTC | login

Information for RPM systemd-selinux-247.3-8.hs.el8.noarch.rpm

ID244372
Namesystemd-selinux
Version247.3
Release8.hs.el8
Epoch
Archnoarch
SummarySELinux module for systemd
DescriptionThis package provides the SELinux policy module to ensure systemd runs properly under an environment with SELinux enabled.
Build Time2021-04-01 16:03:11 GMT
Size111,980
25ab9f5ce863a64831ae69b8c7bf9495
LicenseLGPLv2+ and MIT and GPLv2+
Buildroothyperscale8s-packages-main-el8-build-92734-793462
Provides
systemd-selinux = 247.3-8.hs.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
libselinux-utils
libselinux-utils
policycoreutils
policycoreutils-python-utils
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
selinux-policy-base >= 3.14.3-66.hs.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/share/selinux/devel/include/contrib/systemd_hs.if418
/usr/share/selinux/packages/systemd_hs.pp.bz210,003
Component of
1 through 3 of 3
Buildroot descending sort Created State
hyperscale8s-packages-main-el8-build-93403-839517 2021-04-08 15:54:17 expired
hyperscale8s-packages-main-el8-build-92766-795567 2021-04-01 23:02:19 expired
hyperscale8s-packages-main-el8-build-92763-795567 2021-04-01 22:36:15 expired