Sat, 10 Apr 2021 19:10:57 UTC | login

Information for RPM openstack-barbican-api-12.0.0-0.2.0rc2.el8.noarch.rpm

ID244963
Nameopenstack-barbican-api
Version12.0.0
Release0.2.0rc2.el8
Epoch
Archnoarch
SummaryBarbican Key Manager API daemon
DescriptionThis package contains scripts to start a barbican api instance.
Build Time2021-04-06 09:24:28 GMT
Size26492
b5083cc048b16de095612a215fda0260
LicenseASL 2.0
Buildrootcloud8s-openstack-wallaby-el8-build-93210-826041
Provides
config(openstack-barbican-api) = 12.0.0-0.2.0rc2.el8
openstack-barbican-api = 12.0.0-0.2.0rc2.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/usr/bin/python3
config(openstack-barbican-api) = 12.0.0-0.2.0rc2.el8
openstack-barbican-common
python3-gunicorn
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/etc/barbican/api_audit_map.conf674
/etc/barbican/barbican-api-paste.ini2262
/etc/barbican/barbican-functional.conf2805
/etc/barbican/barbican.conf50017
/etc/barbican/gunicorn-config.py220
/etc/barbican/vassals/barbican-api.ini222
/usr/bin/barbican-wsgi-api1839
/usr/lib/systemd/system/openstack-barbican-api.service514
Component of No Buildroots