Tue, 15 Jun 2021 14:21:36 UTC | login

Information for RPM libuser-0.62-23.1.hs.el8.x86_64.rpm

ID248170
Namelibuser
Version0.62
Release23.1.hs.el8
Epoch
Archx86_64
SummaryA user and group account administration library
DescriptionThe libuser library implements a standardized interface for manipulating and administering user and group accounts. The library uses pluggable back-ends to interface to its data sources. Sample applications modeled after those included with the shadow password suite are included.
Build Time2021-04-16 15:22:26 GMT
Size423,136
dfd5d8793bac2ddbf124636d970a72b8
LicenseLGPLv2+
Buildroothyperscale8s-packages-main-el8-build-94325-840548
Provides
config(libuser) = 0.62-23.1.hs.el8
libuser = 0.62-23.1.hs.el8
libuser(x86-64) = 0.62-23.1.hs.el8
libuser.so.1()(64bit)
libuser_files.so()(64bit)
libuser_ldap.so()(64bit)
libuser_shadow.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
config(libuser) = 0.62-23.1.hs.el8
libaudit.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libcrypt.so.1()(64bit)
libcrypt.so.1(XCRYPT_2.0)(64bit)
libglib-2.0.so.0()(64bit)
libgmodule-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libldap-2.4.so.2()(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpam_misc.so.0()(64bit)
libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
libpopt.so.0()(64bit)
libpopt.so.0(LIBPOPT_0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libuser.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 131 >>>
Name ascending sort Size
/etc/libuser.conf2,391
/usr/bin/lchfn20,752
/usr/bin/lchsh16,656
/usr/lib/.build-id0
/usr/lib/.build-id/030
/usr/lib/.build-id/03/c245bdf629d4297875b90e1ab410ce7ce9760a30
/usr/lib/.build-id/170
/usr/lib/.build-id/17/dc90ad34822ae8fdea1e4ac07ca0482635161930
/usr/lib/.build-id/270
/usr/lib/.build-id/27/cc0ac23eb1258d3db729c2df3ab107fe51b1e529
/usr/lib/.build-id/4b0
/usr/lib/.build-id/4b/0d86e52716fd56d392dd7cde53ba071d23dc8a29
/usr/lib/.build-id/4b/4b6186096a738776d2fd0cbc1c92d7b22f195747
/usr/lib/.build-id/4e0
/usr/lib/.build-id/4e/54b050bf63192fa34b773356b1e10df7e182c125
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/c92d07765a915081c2346a570fda98ca7c9cc228
/usr/lib/.build-id/6a0
/usr/lib/.build-id/6a/440d5a9027be0f00baf51ab3ba82d158d22cb445
/usr/lib/.build-id/6e0
/usr/lib/.build-id/6e/6a7b502f8fa5adfa868460f467fa9c6ae356d724
/usr/lib/.build-id/860
/usr/lib/.build-id/86/7fbbfbab661d98c0c792f2573db84050308ec730
/usr/lib/.build-id/8c0
/usr/lib/.build-id/8c/dc1ef9ffd8ddbe4dce91762541f80d8128fdad25
/usr/lib/.build-id/b00
/usr/lib/.build-id/b0/ad6e1fe2b9909788c718e0a83c71ba5ad24d4d29
/usr/lib/.build-id/b90
/usr/lib/.build-id/b9/a9a95d417822dbe916c7c0f036dd390e4dcf5530
/usr/lib/.build-id/d20
/usr/lib/.build-id/d2/348fb9422fdb76dd2ab518bdd5c6ad9b5e04d438
/usr/lib/.build-id/df0
/usr/lib/.build-id/df/03bcd638485bb9e49035683fda8e50073641bb27
/usr/lib/.build-id/e20
/usr/lib/.build-id/e2/431415da2326792fb75fa9e7333a4186c5287646
/usr/lib64/libuser0
/usr/lib64/libuser.so.116
/usr/lib64/libuser.so.1.5.2136,656
/usr/lib64/libuser/libuser_files.so49,472
/usr/lib64/libuser/libuser_ldap.so49,272
/usr/lib64/libuser/libuser_shadow.so49,472
/usr/sbin/lchage16,760
/usr/sbin/lgroupadd12,144
/usr/sbin/lgroupdel12,144
/usr/sbin/lgroupmod20,328
/usr/sbin/lid16,584
/usr/sbin/lnewusers20,328
/usr/sbin/lpasswd20,760
/usr/sbin/luseradd20,328
/usr/sbin/luserdel16,232
Component of
1 through 3 of 3
Buildroot descending sort Created State
hyperscale8s-packages-main-el8-build-95382-844734 2021-05-14 17:25:14 expired
hyperscale8s-packages-main-el8-build-95376-844734 2021-05-14 16:45:25 expired
hyperscale8s-packages-main-el8-build-94329-840573 2021-04-16 15:32:58 expired