Sat, 19 Jun 2021 17:32:14 UTC | login

Information for RPM util-linux-user-2.32.1-27.1.hs.el8.x86_64.rpm

ID248191
Nameutil-linux-user
Version2.32.1
Release27.1.hs.el8
Epoch
Archx86_64
Summarylibuser based util-linux utilities
Descriptionchfn and chsh utilities with dependence on libuser
Build Time2021-04-16 15:34:06 GMT
Size101,272
d035fc8bab844a63ecee0d72f0c9081b
LicenseGPLv2
Buildroothyperscale8s-packages-main-el8-build-94329-840573
Provides
config(util-linux-user) = 2.32.1-27.1.hs.el8
util-linux-user = 2.32.1-27.1.hs.el8
util-linux-user(x86-64) = 2.32.1-27.1.hs.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(util-linux-user) = 2.32.1-27.1.hs.el8
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.8)(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpam_misc.so.0()(64bit)
libpam_misc.so.0(LIBPAM_MISC_1.0)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libselinux.so.1()(64bit)
libuser.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
util-linux = 2.32.1-27.1.hs.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 13 of 13
Name ascending sort Size
/etc/pam.d/chfn192
/etc/pam.d/chsh192
/usr/bin/chfn33,760
/usr/bin/chsh25,408
/usr/lib/.build-id0
/usr/lib/.build-id/210
/usr/lib/.build-id/21/c6f1125c011ec8de5d99d0399be9ed413e32a724
/usr/lib/.build-id/f30
/usr/lib/.build-id/f3/fa53166b9b0ed356f012ea43c2b22f98a4aafc24
/usr/share/bash-completion/completions/chfn445
/usr/share/bash-completion/completions/chsh504
/usr/share/man/man1/chfn.1.gz1,442
/usr/share/man/man1/chsh.1.gz926
Component of No Buildroots