Mon, 14 Jun 2021 21:05:22 UTC | login

Information for RPM openstack-ironic-common-1:15.0.1-2.el8.noarch.rpm

ID249642
Nameopenstack-ironic-common
Version15.0.1
Release2.el8
Epoch1
Archnoarch
SummaryIronic common
DescriptionComponents common to all OpenStack Ironic services
Build Time2021-04-28 09:06:40 GMT
Size1,294,312
8b86eb273fd0d20d9183d5969a3f7130
LicenseASL 2.0
Buildrootcloud8s-openstack-ussuri-el8-build-94699-842011
Provides
config(openstack-ironic-common) = 1:15.0.1-2.el8
openstack-ironic-common = 1:15.0.1-2.el8
python3.6dist(ironic) = 15.0.1
python3dist(ironic) = 15.0.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/usr/bin/python3
config(openstack-ironic-common) = 1:15.0.1-2.el8
python(abi) = 3.6
python3-alembic
python3-automaton >= 1.9.0
python3-cinderclient >= 3.3.0
python3-eventlet
python3-futurist >= 1.2.0
python3-glanceclient >= 2.8.0
python3-ironic-lib >= 2.17.1
python3-jinja2
python3-jsonpatch
python3-jsonschema
python3-keystoneauth1 >= 3.15.0
python3-keystonemiddleware >= 4.17.0
python3-neutronclient >= 6.7.0
python3-openstacksdk >= 0.37.0
python3-os-traits >= 0.4.0
python3-oslo-concurrency >= 3.26.0
python3-oslo-config >= 2:5.2.0
python3-oslo-context >= 2.19.2
python3-oslo-db >= 4.40.0
python3-oslo-log >= 3.36.0
python3-oslo-messaging >= 5.29.0
python3-oslo-middleware >= 3.31.0
python3-oslo-policy >= 1.30.0
python3-oslo-rootwrap >= 5.8.0
python3-oslo-serialization >= 2.18.0
python3-oslo-service >= 1.24.0
python3-oslo-upgradecheck >= 0.1.0
python3-oslo-utils >= 3.38.0
python3-oslo-versionedobjects >= 1.31.2
python3-osprofiler >= 1.5.0
python3-pbr
python3-pecan
python3-psutil
python3-pysendfile
python3-pytz
python3-requests
python3-retrying
python3-rfc3986 >= 0.3.1
python3-sqlalchemy
python3-stevedore >= 1.20.0
python3-swiftclient >= 3.2.0
python3-tooz >= 1.58.0
python3-webob >= 1.7.1
python3-wsme
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
shadow-utils
Recommends
ipmitool
python3-dracclient >= 1.3.0
python3-proliantutils >= 2.4.0
python3-pysnmp
python3-scciclient >= 0.5.0
python3-sushy
Suggests
python3-oslo-i18n >= 3.15.3
python3-oslo-reports >= 1.18.0
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 1066 >>>
Name ascending sort Size
/etc/ironic0
/etc/ironic/ironic.conf155,141
/etc/ironic/policy.json4,550
/etc/ironic/rootwrap.conf936
/etc/ironic/rootwrap.d0
/etc/ironic/rootwrap.d/ironic-images.filters212
/etc/ironic/rootwrap.d/ironic-utils.filters312
/etc/logrotate.d/openstack-ironic97
/etc/sudoers.d/ironic111
/usr/bin/ironic-dbsync156
/usr/bin/ironic-rootwrap156
/usr/bin/ironic-status156
/usr/lib/python3.6/site-packages/ironic0
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info0
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info/PKG-INFO2,660
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info/SOURCES.txt90,333
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info/dependency_links.txt1
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info/entry_points.txt6,529
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info/not-zip-safe1
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info/pbr.json48
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info/requires.txt74
/usr/lib/python3.6/site-packages/ironic-15.0.1-py3.6.egg-info/top_level.txt7
/usr/lib/python3.6/site-packages/ironic/__init__.py0
/usr/lib/python3.6/site-packages/ironic/__pycache__0
/usr/lib/python3.6/site-packages/ironic/__pycache__/__init__.cpython-36.opt-1.pyc113
/usr/lib/python3.6/site-packages/ironic/__pycache__/__init__.cpython-36.pyc113
/usr/lib/python3.6/site-packages/ironic/__pycache__/version.cpython-36.opt-1.pyc198
/usr/lib/python3.6/site-packages/ironic/__pycache__/version.cpython-36.pyc198
/usr/lib/python3.6/site-packages/ironic/api0
/usr/lib/python3.6/site-packages/ironic/api/__init__.py621
/usr/lib/python3.6/site-packages/ironic/api/__pycache__0
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/__init__.cpython-36.opt-1.pyc169
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/__init__.cpython-36.pyc169
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/app.cpython-36.opt-1.pyc3,431
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/app.cpython-36.pyc3,431
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/config.cpython-36.opt-1.pyc405
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/config.cpython-36.pyc405
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/expose.cpython-36.opt-1.pyc388
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/expose.cpython-36.pyc388
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/hooks.cpython-36.opt-1.pyc5,447
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/hooks.cpython-36.pyc5,447
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/types.cpython-36.opt-1.pyc481
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/types.cpython-36.pyc481
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/wsgi.cpython-36.opt-1.pyc738
/usr/lib/python3.6/site-packages/ironic/api/__pycache__/wsgi.cpython-36.pyc738
/usr/lib/python3.6/site-packages/ironic/api/app.py5,059
/usr/lib/python3.6/site-packages/ironic/api/config.py1,353
/usr/lib/python3.6/site-packages/ironic/api/controllers0
/usr/lib/python3.6/site-packages/ironic/api/controllers/__init__.py0
/usr/lib/python3.6/site-packages/ironic/api/controllers/__pycache__0
Component of No Buildroots