Fri, 15 Nov 2019 18:11:24 UTC | login

Information for RPM devassist09-devassistant-0.9.3-3.el6.src.rpm

ID24973
Namedevassist09-devassistant
Version0.9.3
Release3.el6
Epoch
Archsrc
SummaryDevAssistant - Making life easier for developers
DescriptionDevAssistant can help you with creating and setting up basic projects in various languages, installing dependencies, setting up environments, working with source control, etc.
Build Time2015-10-01 08:25:02 GMT
Size301794
35fa870c0de604af41082fe7cf2d2109
LicenseGPLv2+ and CC-BY-SA
Buildrootsclo6-devassist09-rh-el6-build-6200-7983
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
devassist09-runtime
python-devel
python-setuptools
python-sphinx
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
scl-utils-build
Files
1 through 7 of 7
Name ascending sort Size
devassistant-0.9.0-alter-paths-downstream.patch806
devassistant-0.9.0-dont-install-gui.patch967
devassistant-0.9.0-dont-require-pygithub.patch597
devassistant-0.9.0-fix-directory-not-writable.patch1028
devassistant-0.9.0-fix-old-six.patch1863
devassistant-0.9.3.tar.gz290697
devassistant.spec6916
Component of No Buildroots