Sat, 15 May 2021 08:19:23 UTC | login

Information for RPM qemu-kvm-block-rbd-15:5.2.0-16.el8s.ppc64le.rpm

ID250471
Nameqemu-kvm-block-rbd
Version5.2.0
Release16.el8s
Epoch15
Archppc64le
SummaryQEMU Ceph/RBD block driver
DescriptionThis package provides the additional Ceph/RBD block driver for QEMU. Install this package if you want to access remote Ceph volumes using the rbd protocol.
Build Time2021-05-04 14:32:05 GMT
Size157,316
ccdce4744c76e0338edeedd7fcbfb666
LicenseGPLv2 and GPLv2+ and CC-BY
Buildrootvirt8s-advancedvirt-common-el8s-build-94840-843372
Provides
qemu-kvm-block-rbd = 15:5.2.0-16.el8s
qemu-kvm-block-rbd(ppc-64) = 15:5.2.0-16.el8s
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
librados.so.2()(64bit)
librbd.so.1()(64bit)
qemu-kvm-common(ppc-64) = 15:5.2.0-16.el8s
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/390
/usr/lib/.build-id/39/9637d0ce31c4660adbe7f45acc6d59aba501c443
/usr/lib64/qemu-kvm/block-rbd.so70,464
Component of No Buildroots