Wed, 23 Jun 2021 00:33:19 UTC | login

Information for RPM systemd-selinux-248.2-1.4.hs.el8.noarch.rpm

ID259868
Namesystemd-selinux
Version248.2
Release1.4.hs.el8
Epoch
Archnoarch
SummarySELinux module for systemd
DescriptionThis package provides the SELinux policy module to ensure systemd runs properly under an environment with SELinux enabled.
Build Time2021-06-10 22:22:10 GMT
Size116,444
c54749862104e2c91560bbbc1cb156d9
LicenseLGPLv2+ and MIT and GPLv2+
Buildroothyperscale8s-packages-main-el8-build-96326-845590
Provides
systemd-selinux = 248.2-1.4.hs.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
libselinux-utils
libselinux-utils
policycoreutils
policycoreutils-python-utils
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
selinux-policy-base >= 3.14.3-68.el8
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/share/selinux/devel/include/contrib/systemd_hs.if418
/usr/share/selinux/packages/systemd_hs.pp.bz29,996
Component of
1 through 5 of 5
Buildroot descending sort Created State
hyperscale8s-packages-main-el8-build-96449-845604 2021-06-14 18:45:23 expired
hyperscale8s-packages-main-el8-build-96441-845604 2021-06-14 17:02:07 expired
hyperscale8s-packages-main-el8-build-96348-845604 2021-06-13 17:01:46 expired
hyperscale8s-packages-main-el8-build-96344-845604 2021-06-12 17:01:37 expired
hyperscale8s-packages-main-el8-build-96340-845604 2021-06-11 17:01:40 expired