Fri, 26 Nov 2021 22:59:22 UTC | login

Information for RPM nfs-ganesha-gluster-3.5-3.el8.x86_64.rpm

ID263857
Namenfs-ganesha-gluster
Version3.5
Release3.el8
Epoch
Archx86_64
SummaryThe NFS-GANESHA GLUSTER FSAL
DescriptionThis package contains a FSAL shared object to be used with NFS-Ganesha to support Gluster
Build Time2021-07-02 14:16:55 GMT
Size67,664
2a0e267e253e9e2106f8625ad41462f9
LicenseLGPLv3+
Buildrootstorage8-nfsganesha-3-el8-build-97337-846926
Provides
config(nfs-ganesha-gluster) = 3.5-3.el8
libfsalgluster.so()(64bit)
nfs-ganesha-gluster = 3.5-3.el8
nfs-ganesha-gluster(x86-64) = 3.5-3.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(nfs-ganesha-gluster) = 3.5-3.el8
ld-linux-x86-64.so.2()(64bit)
ld-linux-x86-64.so.2(GLIBC_2.3)(64bit)
libacl.so.1()(64bit)
libacl.so.1(ACL_1.0)(64bit)
libblkid.so.1()(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libcap.so.2()(64bit)
libcom_err.so.2()(64bit)
libdbus-1.so.3()(64bit)
libdl.so.2()(64bit)
libganesha_nfsd.so.3.5()(64bit)
libgfapi.so.0()(64bit)
libgfapi.so.0(GFAPI_3.10.7)(64bit)
libgfapi.so.0(GFAPI_3.11.0)(64bit)
libgfapi.so.0(GFAPI_3.13.0)(64bit)
libgfapi.so.0(GFAPI_3.4.0)(64bit)
libgfapi.so.0(GFAPI_3.4.2)(64bit)
libgfapi.so.0(GFAPI_3.5.0)(64bit)
libgfapi.so.0(GFAPI_3.5.1)(64bit)
libgfapi.so.0(GFAPI_3.7.0)(64bit)
libgfapi.so.0(GFAPI_3.7.16)(64bit)
libgfapi.so.0(GFAPI_3.7.4)(64bit)
libgfapi.so.0(GFAPI_4.0.0)(64bit)
libgfapi.so.0(GFAPI_4.1.6)(64bit)
libgfapi.so.0(GFAPI_6.0)(64bit)
libgfapi.so.0(GFAPI_6.6)(64bit)
libgfrpc.so.0()(64bit)
libgfxdr.so.0()(64bit)
libglusterfs.so.0()(64bit)
libgssapi_krb5.so.2()(64bit)
libk5crypto.so.3()(64bit)
libkrb5.so.3()(64bit)
libnfsidmap.so.1()(64bit)
libntirpc.so.3.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
librt.so.1()(64bit)
liburcu-bp.so.6()(64bit)
libuuid.so.1()(64bit)
libwbclient.so.0()(64bit)
nfs-ganesha = 3.5-3.el8
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/etc/logrotate.d/ganesha-gfapi120
/usr/lib/.build-id0
/usr/lib/.build-id/d30
/usr/lib/.build-id/d3/b16d1c8b3992866a33b8fb59926557caddf37e47
/usr/lib64/ganesha/libfsalgluster.so105,496
/usr/share/man/man8/ganesha-gluster-config.8.gz838
Component of No Buildroots