Fri, 19 Aug 2022 08:14:29 UTC | login

Information for RPM anaconda-install-env-deps-33.16.5.2-5.hs.el8.x86_64.rpm

ID266078
Nameanaconda-install-env-deps
Version33.16.5.2
Release5.hs.el8
Epoch
Archx86_64
SummaryInstallation environment specific dependencies
DescriptionThe anaconda-install-env-deps metapackage lists all installation environment dependencies. This makes it possible for packages (such as Initial Setup) to depend on the main Anaconda package without pulling in all the install time dependencies as well.
Build Time2021-07-16 21:45:39 GMT
Size189.16 KB
b537af9b7e71fd077a05e3ad8cd049e7
LicenseGPLv2+ and MIT
Buildroothyperscale8s-packages-spin-el8s-build-97613-847126
Provides
anaconda-install-env-deps = 33.16.5.2-5.hs.el8
anaconda-install-env-deps(x86-64) = 33.16.5.2-5.hs.el8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
createrepo_c
fcoe-utils >= 1.0.12-3.20100323git
gdb
isomd5sum >= 1.0.10
kexec-tools
libblockdev-plugins-all >= 2.1
realmd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsync
tmux
udisks2-iscsi
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots