Mon, 20 Jan 2020 17:03:29 UTC | login

Information for RPM koji-hub-plugins-1.9.0-1.20141125.el7.noarch.rpm

ID3250
Namekoji-hub-plugins
Version1.9.0
Release1.20141125.el7
Epoch
Archnoarch
SummaryKoji hub plugins
DescriptionPlugins to the koji XMLRPC interface
Build Time2014-11-25 19:04:19 GMT
Size22880
594e859f1d286e571e6ba7ceaae2cee7
LicenseLGPLv2
Buildrootbananas7-el7-build-448-1007
Provides
koji-hub-plugins = 1.9.0-1.20141125.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
cpio
koji = 1.9.0-1.20141125.el7
koji-hub = 1.9.0-1.20141125.el7
python-qpid >= 0.7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Files
1 through 13 of 13
Name ascending sort Size
/etc/koji-hub/plugins4096
/etc/koji-hub/plugins/messagebus.conf424
/etc/koji-hub/plugins/rpm2maven.conf131
/usr/lib/koji-hub-plugins4096
/usr/lib/koji-hub-plugins/echo.py501
/usr/lib/koji-hub-plugins/echo.pyc596
/usr/lib/koji-hub-plugins/echo.pyo596
/usr/lib/koji-hub-plugins/messagebus.py7917
/usr/lib/koji-hub-plugins/messagebus.pyc7913
/usr/lib/koji-hub-plugins/messagebus.pyo7913
/usr/lib/koji-hub-plugins/rpm2maven.py3778
/usr/lib/koji-hub-plugins/rpm2maven.pyc3374
/usr/lib/koji-hub-plugins/rpm2maven.pyo3374
Component of No Buildroots