Mon, 20 Sep 2021 03:22:51 UTC | login

Information for RPM kubernetes-node-1.1.0-0.38.alpha1.git5f38cb0.el7.x86_64.rpm

ID33028
Namekubernetes-node
Version1.1.0
Release0.38.alpha1.git5f38cb0.el7
Epoch
Archx86_64
SummaryKubernetes services for node host
DescriptionKubernetes services for node host
Build Time2015-10-06 12:04:14 GMT
Size17,446,916
c10b6e963906231d604fd12a2a10c699
LicenseASL 2.0
Buildrootvirt7-docker-common-el7-build-8402-11613
Provides
config(kubernetes-node) = 1.1.0-0.38.alpha1.git5f38cb0.el7
kubernetes-node = 1.1.0-0.38.alpha1.git5f38cb0.el7
kubernetes-node(x86-64) = 1.1.0-0.38.alpha1.git5f38cb0.el7
Obsoletes No Obsoletes
Conflicts
kubernetes-master < 1.1.0-0.38.alpha1.git5f38cb0.el7
kubernetes-master > 1.1.0-0.38.alpha1.git5f38cb0.el7
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
config(kubernetes-node) = 1.1.0-0.38.alpha1.git5f38cb0.el7
docker
kubernetes-client = 1.1.0-0.38.alpha1.git5f38cb0.el7
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
libpthread.so.0(GLIBC_2.3.2)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
shadow-utils
socat
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/etc/kubernetes4,096
/etc/kubernetes/config655
/etc/kubernetes/kubelet466
/etc/kubernetes/proxy103
/usr/bin/kube-proxy18
/usr/bin/kube-version-change11,516,989
/usr/bin/kubelet18
/usr/bin/openshift73,676,576
/usr/lib/systemd/system/kube-proxy.service420
/usr/lib/systemd/system/kubelet.service554
/usr/lib/tmpfiles.d/kubernetes.conf39
/usr/share/doc/kubernetes-node-1.1.04,096
/usr/share/doc/kubernetes-node-1.1.0/HACKING.md19,454
/usr/share/doc/kubernetes-node-1.1.0/README.md12,416
/usr/share/doc/kubernetes-node-1.1.0/UPGRADE.md1,705
/usr/share/licenses/kubernetes-node-1.1.04,096
/usr/share/licenses/kubernetes-node-1.1.0/LICENSE10,759
/usr/share/man/man1/kube-proxy.1.gz1,006
/usr/share/man/man1/kubelet.1.gz3,385
/var/lib/kubelet4,096
Component of No Buildroots