Mon, 18 Nov 2019 01:15:51 UTC | login

Information for RPM openstack-puppet-modules-2015.2.0-0.1.el7.src.rpm

ID33348
Nameopenstack-puppet-modules
Version2015.2.0
Release0.1.el7
Epoch
Archsrc
SummaryCollection of Puppet modules for OpenStack deployment
DescriptionA collection of Puppet modules which are required to install and configure OpenStack via installers using Puppet configuration tool.
Build Time2015-10-10 00:24:14 GMT
Size2336673
4ff5d3320b00ab9b987d5cfb4c56b239
LicenseASL 2.0 and GPLv2 and GPLv3
Buildrootcloud7-openstack-liberty-el7-build-8522-11788
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
Files
1 through 2 of 2
Name ascending sort Size
2015.2.0.tar.gz2335053
openstack-puppet-modules.spec1553
Component of No Buildroots